X
Tap here to go to the mobile version of the site.

Support Forum

Firefox loading Text Html Websites = 98% CPU Usage

Posted

AS USUAL CPU usage is high whilst loading any website, - and slow thereafter. - however i discovered this is also happening with TEXT HTML Websites. Which load better on my vintage Pentium 100mhz . Computer is 3.3ghz core2duo with 4gb ram,

any suggestions ?. ive tried safe mode, and classic IE- which is better but crash's all the time. Do Mozilla slow down to save lives in the cycle lane ?

Please HELP

AS USUAL CPU usage is high whilst loading any website, - and slow thereafter. - however i discovered this is also happening with TEXT HTML Websites. Which load better on my vintage Pentium 100mhz . Computer is 3.3ghz core2duo with 4gb ram, any suggestions ?. ive tried safe mode, and classic IE- which is better but crash's all the time. Do Mozilla slow down to save lives in the cycle lane ? Please HELP

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

Shadow110 1072 solutions 14836 answers

Separate Security Issue, please update your Flash 29.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Hi, i will plainly say wish I remember what 52 instructions for getting around are, please follow best you can.

No info on your Extensions but they do use give or take 20megs each.

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Separate Security Issue, please update your Flash 29.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only> Hi, i will plainly say wish I remember what 52 instructions for getting around are, please follow best you can. No info on your Extensions but they do use give or take 20megs each. '''''To be Checked and turned off unless needed for accessibility : ''''' Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. '''''Multi-Processor Support : ''''' Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Only Disable as last resort. '''''Multi-processor Can completely disable it this way in about:config :''''' dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false *http://kb.mozillazine.org/About:config

Question owner

This Problem of loading TEXT HTML websites at 99% CPU, is not fixed. Thankyou, but the multi CPU FIX in about:config was ineffective, and i did not update FLASH, because it is not used on the TEXT Website, is this ok ?

I will keep looking for a speed FIX, but seriously, works better on my Pentium 100mhz

This Problem of loading TEXT HTML websites at 99% CPU, is not fixed. Thankyou, but the multi CPU FIX in about:config was ineffective, and i did not update FLASH, because it is not used on the TEXT Website, is this ok ? I will keep looking for a speed FIX, but seriously, works better on my Pentium 100mhz
Shadow110 1072 solutions 14836 answers

Flash is ok, is just something we mention when it is out of date.

Did you reboot after being in about:config ?

fyi; Firefox will release tomorrow 52.9 so maybe the update will fix your issue. is this the esr version you are on as does not show if is or not. if is not should be on it. Seamonkey uses a wack less ram fyi. For a Pentium with 4gigs it might be worth checking into.

Flash is ok, is just something we mention when it is out of date. Did you reboot after being in about:config ? fyi; Firefox will release tomorrow 52.9 so maybe the update will fix your issue. is this the esr version you are on as does not show if is or not. if is not should be on it. Seamonkey uses a wack less ram fyi. For a Pentium with 4gigs it might be worth checking into.

Question owner

Hello . Thankyou. and SORRY i did not reboot after about:config. However i only changed  ; dom.ipc.processCount set FROM 1, too 2

is this ok ?

ALSO i am on 52.81 ESR

I will try new firefox tomorrow, however last few weeks, i have noticed dramatic drop in performance, even massive MENU SCROLLING lag. !

Hello . Thankyou. and SORRY i did not reboot after about:config. However i only changed ; dom.ipc.processCount set FROM 1, too 2 is this ok ? ALSO i am on 52.81 ESR I will try new firefox tomorrow, however last few weeks, i have noticed dramatic drop in performance, even massive MENU SCROLLING lag. !