X
Tap here to go to the mobile version of the site.

Support Forum

Some videos do not appear

Posted

Hi,

I have FF 60.0.2 in Windows 7 and some videos on some web pages do not appear. They appear in other browsers and in FF when in Safe mode. Those videos are YT videos.

I unsuccessfully tried to: - Disable all addons and hardware acceleration - Update my graphic driver and Flash

What can I do? Thank you!

Hi, I have FF 60.0.2 in Windows 7 and some videos on some web pages do not appear. They appear in other browsers and in FF when in Safe mode. Those videos are YT videos. I unsuccessfully tried to: - Disable all addons and hardware acceleration - Update my graphic driver and Flash What can I do? Thank you!

Chosen solution

I solved my problem by deleting the prefs.js in the Profiles folder. I relaunched FF and the videos appeared.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
4220 solutions 58912 answers

jgmouton said

Disable all addons and hardware acceleration

Are you sure everything was disabled?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

''jgmouton [[#question-1222940|said]]'' <blockquote> Disable all addons and hardware acceleration </blockquote> Are you sure everything was disabled? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Question owner

Yes I am sure. All addons disabled and graphics acceleration disabled.

Yes I am sure. All addons disabled and graphics acceleration disabled.

Chosen Solution

I solved my problem by deleting the prefs.js in the Profiles folder. I relaunched FF and the videos appeared.

I solved my problem by deleting the prefs.js in the Profiles folder. I relaunched FF and the videos appeared.
FredMcD
  • Top 10 Contributor
4220 solutions 58912 answers

That was very good work. Well done.

That was very good work. Well done.