X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

So i was testing my firewall and i went on this site "https://http-evader.semantic-gap.de/#xhr_eicar" so i ran the test and bam firefox crash Safe Mode Too I did it with google chrome,opera,IE, They Did not crash Also tried it with Yandex no crash

So i was testing my firewall and i went on this site "https://http-evader.semantic-gap.de/#xhr_eicar" so i ran the test and bam firefox crash Safe Mode Too I did it with google chrome,opera,IE, They Did not crash Also tried it with Yandex no crash

Additional System Details

Installed Plug-ins

HTTPS Everywhere Disconnect

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Safari/537.36

More Information

Question owner

Nando0 said

64.0.2
''Nando0 [[#answer-1124213|said]]'' <blockquote> 64.0.2 </blockquote>

Question owner

iggy that last post mine64.2 there no better one then that

iggy that last post mine64.2 there no better one then that
jscher2000
  • Top 10 Contributor
8705 solutions 71136 answers

Nando0 said

Version 67.0.3396.87 (Official Build) (64-bit) is the one that crashes

I think that is Chrome version number. There is no version 67 of Firefox. Release is 60, Beta is 61, Nightly is 62.

''Nando0 [[#answer-1124211|said]]'' <blockquote> Version 67.0.3396.87 (Official Build) (64-bit) is the one that crashes </blockquote> I think that is Chrome version number. There is no version 67 of Firefox. Release is 60, Beta is 61, Nightly is 62.

Question owner

jscher2000 said

Nando0 said
Version 67.0.3396.87 (Official Build) (64-bit) is the one that crashes

I think that is Chrome version number. There is no version 67 of Firefox. Release is 60, Beta is 61, Nightly is 62.

''jscher2000 [[#answer-1124216|said]]'' <blockquote> ''Nando0 [[#answer-1124211|said]]'' <blockquote> Version 67.0.3396.87 (Official Build) (64-bit) is the one that crashes </blockquote> I think that is Chrome version number. There is no version 67 of Firefox. Release is 60, Beta is 61, Nightly is 62. </blockquote>

Question owner

60.0.2 For FireFox...

60.0.2 For FireFox...
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158016 answers

You can check for issues caused by plugins (Flash).

  • set plugins to "Ask to Activate" on the about:addons page ("3-bar" menu button or Tools -> Add-ons -> Plugins)
  • plugins are not affected by Firefox Safe Mode

You can try the 32-bit Firefox version if you currently use the 64-bit Firefox version.

You can check for issues caused by plugins (Flash). *set plugins to "Ask to Activate" on the about:addons page ("3-bar" menu button or Tools -> Add-ons -> Plugins) *plugins are not affected by Firefox Safe Mode You can try the 32-bit Firefox version if you currently use the 64-bit Firefox version. *https://www.mozilla.org/en-US/firefox/all/