X
Tap here to go to the mobile version of the site.

Support Forum

Why can I access only one page when googling?

Posted

When googling I see only the first 10 or so entries/choices. I used to be able to choosedozens of pages from the bottome of the screen How can I retrieve this feature?

When googling I see only the first 10 or so entries/choices. I used to be able to choosedozens of pages from the bottome of the screen How can I retrieve this feature?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
4248 solutions 59433 answers

There should be a list of numbers at the bottom of the page.

There should be a list of numbers at the bottom of the page.

Question owner

Exactly! I used to have that list but those options have disappeared. How can I retrieve those numbers at the bottom of the page?

Exactly! I used to have that list but those options have disappeared. How can I retrieve those numbers at the bottom of the page?
Shadow110 1072 solutions 14836 answers

Separate Security Issue, please update your Flash 29.0 r0 https://get.adobe.com/flashplayer/ current version is 30.0.0.113

Hi, no info came regarding your Extensions and wondering what you are running as your Security Software ?

Please : TEST Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Separate Security Issue, please update your Flash 29.0 r0 https://get.adobe.com/flashplayer/ current version is 30.0.0.113 Hi, no info came regarding your Extensions and wondering what you are running as your Security Software ? Please : '''TEST Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.