X
Tap here to go to the mobile version of the site.

Support Forum

Firefox cache video

Posted

Hello everyone,

We have implemented a bunch of Debian machines at work which essentially display information via Firefox. Pictures, information about random stuff, forecast, etc...

Some guy has developed a Web application which affords to upload pictures, videos and text message. All the videos uploaded end up in RAM. The problem is that these videos are loaded in memory each and every time they are displayed.

Have you guys ever noticed that behavior? Do you think the problem lies in applicative end (web development) or can I set it right from Firefox config?

Thank you all.

Hello everyone, We have implemented a bunch of Debian machines at work which essentially display information via Firefox. Pictures, information about random stuff, forecast, etc... Some guy has developed a Web application which affords to upload pictures, videos and text message. All the videos uploaded end up in RAM. The problem is that these videos are loaded in memory each and every time they are displayed. Have you guys ever noticed that behavior? Do you think the problem lies in applicative end (web development) or can I set it right from Firefox config? Thank you all.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_1) AppleWebKit/604.3.5 (KHTML, like Gecko) Version/11.0.1 Safari/604.3.5

More Information

Shadow110 1072 solutions 14836 answers

Hi, unfortunately Firefox Volunteer Support is not likely to know this and we are not in contact with the Developers. Check these out for info, help :

Google question into https://github.com/

Please let us know if this solved your issue or if need further assistance.

Hi, unfortunately Firefox Volunteer Support is not likely to know this and we are not in contact with the Developers. Check these out for info, help : *https://support.mozilla.org/en-US/kb/where-go-developer-support *https://developer.mozilla.org/son/docs/Tools *https://developer.mozilla.org/en-US/Add-ons/WebExtensions/Your_first_WebExtension *https://stackoverflow.com/ Google question into https://github.com/ Please let us know if this solved your issue or if need further assistance.

Modified by Shadow110