X
Tap here to go to the mobile version of the site.

Support Forum

Firefox stopped autofilling my passwords!

Posted

Completely out of the blue about 15 minutes ago, Firefox stopped autofilling my passwords.

My passwords are still saved in saved logins under Firefox preferences, but that's not what I'm talking about.

I'm talking about logging into a website and my password field isn't automatically filled anymore for any websites. And I don't don't know why!

I've restarted my browser, emptied cache, restarted my computer, and downloaded the latest version of Firefox, but nothing.

Any help would be appreciated. Thanks in advance!

Completely out of the blue about 15 minutes ago, Firefox stopped autofilling my passwords. My passwords are still saved in saved logins under Firefox preferences, but that's not what I'm talking about. I'm talking about logging into a website and my password field isn't automatically filled anymore for any websites. And I don't don't know why! I've restarted my browser, emptied cache, restarted my computer, and downloaded the latest version of Firefox, but nothing. Any help would be appreciated. Thanks in advance!

Chosen solution

SOLVED!

So, I went into my preferences and 'Remember logins & passwords' under 'Privacy & Security' was unchecked for some reason.

So, I rechecked it, cleared data under the same section (you will get a notification that you'll be logged out of all sites). Then I quit Firefox and restarted, and my passwords were autofilling again.

Thanks again for the help Fred. Now we both know.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Are you using any password add-ons/programs?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Are you using any password add-ons/programs? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Hey Fred!

1) No, I am not using any other password addons/managers. Firefox is all I've ever used.

2) Starting in safe mode did not resolve the issue; in safe mode password fields are unfilled just as in regular mode.

Any other thoughts?

Hey Fred! 1) No, I am not using any other password addons/managers. Firefox is all I've ever used. 2) Starting in safe mode did not resolve the issue; in safe mode password fields are unfilled just as in regular mode. Any other thoughts?

Question owner

Also, just within the last few minutes it's stopped filling my usernames as well.

Also, just within the last few minutes it's stopped filling my usernames as well.

Chosen Solution

SOLVED!

So, I went into my preferences and 'Remember logins & passwords' under 'Privacy & Security' was unchecked for some reason.

So, I rechecked it, cleared data under the same section (you will get a notification that you'll be logged out of all sites). Then I quit Firefox and restarted, and my passwords were autofilling again.

Thanks again for the help Fred. Now we both know.

SOLVED! So, I went into my preferences and 'Remember logins & passwords' under 'Privacy & Security' was unchecked for some reason. So, I rechecked it, cleared data under the same section (you will get a notification that you'll be logged out of all sites). Then I quit Firefox and restarted, and my passwords were autofilling again. Thanks again for the help Fred. Now we both know.
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

I don't know why that would happen so keep an eye on it.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know. I don't know why that would happen so keep an eye on it.