X
Tap here to go to the mobile version of the site.

Support Forum

anyone know why ff keeps checking fior updates buy i tell it not too thanx

Posted

hi anyone know why ff 55 0 3 keeps asking me to update but i tell it not too

thanx
hi anyone know why ff 55 0 3 keeps asking me to update but i tell it not too thanx

Additional System Details

Application

  • Firefox 55.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
  • Support URL: https://support.mozilla.org/1/firefox/55.0.3/WINNT/en-US/

Extensions

  • In My Pocket 0.4.0 ({cd7e22de-2e34-40f0-aeff-cec824cbccac})
  • Myibidder (Myibay) Bid Sniper for eBay 1.3.7.1-signed.1-signed (firefox1@myibay.com)
  • NO Google Analytics 0.6.1-signed.1-signed (jid1-JcGokIiQyjoBAQ@jetpack)
  • NoSquint Plus 54.0 (zoomlevelplus@zoomlevelplus.net)
  • Screengrab! 2.9 ({02450914-cdd9-410f-b1da-db004e18c671})
  • StopAll Ads 1.0.0.95.0 ({6c9d5a11-9d2b-4c10-cd40-61fc083d5001})
  • Video WithOut Flash 3.1.2 (vwof@drev.com)
  • Ideal Size 1.0.1 (idealsize@mozilla.kewis.ch) (Inactive)
  • NoScript 5.0.10 ({73a6fe31-595d-460b-a920-fcc0f8843232}) (Inactive)
  • Places Maintenance 2.0.3 (places-maintenance@bonardo.net) (Inactive)
  • Snipit 2.1.0 ({b885ff50-7065-444f-8646-14608651003a}) (Inactive)
  • uBlock Origin 1.14.8 (uBlock0@raymondhill.net) (Inactive)
  • Windscribe 0.1.60 (@windscribeff) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 8600 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0402
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 050510de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22164
  • driverDate: 11-14-2016
  • driverDate2:
  • driverVersion: 21.21.13.4201
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'skia', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl1DriverExtensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
  • webgl1Renderer: Google Inc. -- ANGLE (NVIDIA GeForce 8600 GT Direct3D11 vs_4_0 ps_4_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000007360) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 solutions 10673 answers

You should not be running Firefox 55. Please update to use Firefox 60.0.1 or later. 55 is no longer supported and is vulnerable to many known security issues that are actively being exploited

You should not be running Firefox 55. Please update to use Firefox 60.0.1 or later. 55 is no longer supported and is vulnerable to many known security issues that are actively being exploited
FredMcD
  • Top 10 Contributor
4248 solutions 59432 answers

Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update.

[v56+] Type about:preferences#general<enter> in the address bar. Select Update.

Select Never Check For Updates.

Also turn off Use a background service to install updates <Windows Only>

Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''Update. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Select '''Update. ''' Select '''Never Check For Updates.''' Also turn off '''Use a background service to install updates''' <Windows Only>

Question owner

i said in original post "i tell it not too" which was the same page as above instructions led me too, but thanks only difference was that "use background service" was "on". maybe this setting will work now

if i were to up grade is there a way to keep original filer color in bookmarks [buff], thats why i dont up grade

i said in original post "i tell it not too" which was the same page as above instructions led me too, but thanks only difference was that "use background service" was "on". maybe this setting will work now if i were to up grade is there a way to keep original filer color in bookmarks [buff], thats why i dont up grade
the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40161 answers

bill said

if i were to up grade is there a way to keep original filer color in bookmarks [buff], thats why i dont up grade

Yes. Look for the userChrome.css code for changing that here: https://www.reddit.com/r/FirefoxCSS/

''bill [[#answer-1115141|said]]'' <blockquote> if i were to up grade is there a way to keep original filer color in bookmarks [buff], thats why i dont up grade </blockquote> Yes. Look for the userChrome.css code for changing that here: https://www.reddit.com/r/FirefoxCSS/

Question owner

userChrome.css is mentioned several times on that page...what is it anyway. and im using FF not chrome thanx

userChrome.css is mentioned several times on that page...what is it anyway. and im using FF not chrome thanx
the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40161 answers
First link on that page is for a tutorial about userChrome.css. https://www.reddit.com/r/FirefoxCSS/comments/73dvty/tutorial_how_to_create_and_livedebug_userchromecss/ Here is another website about userChrome.css. https://www.userchrome.org/ https://www.userchrome.org/what-is-userchrome-css.html And two more which provide more of an explanation: https://fosspost.org/tutorials/how-to-customize-firefox-57-user-interface https://www.howtogeek.com/334716/how-to-customize-firefoxs-user-interface-with-userchrome.css/

Question owner

thanx very much. im assuming that theres no easy setting in FF

thanx very much. im assuming that theres no easy setting in FF
cor-el
  • Top 10 Contributor
  • Moderator
17483 solutions 157999 answers

Firefox uses the "chrome://" protocol to access its internal files and use chrome in other cases like userChrome.css (no relation with Google Chrome).

Firefox uses the "chrome://" protocol to access its internal files and use chrome in other cases like userChrome.css (no relation with Google Chrome). *https://developer.mozilla.org/en/Chrome

Question owner

i did that re the updating , it still asked me to updateFredMcD said

Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update. [v56+] Type about:preferences#general<enter> in the address bar. Select Update. Select Never Check For Updates. Also turn off Use a background service to install updates <Windows Only>

i dud exactly this before i came here, theres no change

i did that re the updating , it still asked me to update''FredMcD [[#answer-1115006|said]]'' <blockquote> Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''Update. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Select '''Update. ''' Select '''Never Check For Updates.''' Also turn off '''Use a background service to install updates''' <Windows Only> </blockquote> i dud exactly this before i came here, theres no change

Question owner

im not going to update so folder colour wont be an issue but id like to know how to stop ff asking me to update it

before i came here did exactly what FredMcD suggested above but since i pointed that out he has not said anything. in my experience advisers in the forums are often a bit touchy when u point out something like that, so i really don't know how to approach this now

thanks if anyone knows

im not going to update so folder colour wont be an issue but id like to know how to stop ff asking me to update it before i came here did exactly what FredMcD suggested above but since i pointed that out he has not said anything. in my experience advisers in the forums are often a bit touchy when u point out something like that, so i really don't know how to approach this now thanks if anyone knows
Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 solutions 10673 answers

Firefox tells you to update because it is not safe to use the internet using an old browser. Fred gave you a way to edit your folder colors using userchrome.css, there is even a subreddit called https://www.reddit.com/r/FirefoxCSS/ where people will help you customize firefox to look how you want it.

Please update asap

Firefox tells you to update because it is not safe to use the internet using an old browser. Fred gave you a way to edit your folder colors using userchrome.css, there is even a subreddit called https://www.reddit.com/r/FirefoxCSS/ where people will help you customize firefox to look how you want it. Please update asap

Question owner

Tyler Downer said

Firefox tells you to update because it is not safe to use the internet using an old browser. Fred gave you a way to edit your folder colors using userchrome.css, there is even a subreddit called https://www.reddit.com/r/FirefoxCSS/ where people will help you customize firefox to look how you want it. Please update asap

sorry if this disappoints, but i just want to get this version working right and stop it asking me to update

''Tyler Downer [[#answer-1115939|said]]'' <blockquote> Firefox tells you to update because it is not safe to use the internet using an old browser. Fred gave you a way to edit your folder colors using userchrome.css, there is even a subreddit called https://www.reddit.com/r/FirefoxCSS/ where people will help you customize firefox to look how you want it. Please update asap </blockquote> sorry if this disappoints, but i just want to get this version working right and stop it asking me to update
Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 solutions 10673 answers

Please update to Firefox 60. 56 is not safe

Please update to Firefox 60. 56 is not safe