X
Tap here to go to the mobile version of the site.

Support Forum

flash is not working on my firefox ( 60/64)

Posted

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of them not working at all and some will run and have pixelation and picture distortion ( and some website works fine ) . I did update my flash , reinstall it and make sure its active and non of this works , i reinstall firefox and that didt help. i never had an issue before ver 52 ( since stoop sporting flash) . Please help fixing this issue as i really like firefox and rather keep using it ( but not for long if its not supporting the website we used , and i don't think stop sporting flash was a good idea as i mentioned all these website running with no issues in chrome.

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of them not working at all and some will run and have pixelation and picture distortion ( and some website works fine ) . I did update my flash , reinstall it and make sure its active and non of this works , i reinstall firefox and that didt help. i never had an issue before ver 52 ( since stoop sporting flash) . Please help fixing this issue as i really like firefox and rather keep using it ( but not for long if its not supporting the website we used , and i don't think stop sporting flash was a good idea as i mentioned all these website running with no issues in chrome.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Question owner

this is works , in the safe mood i didt see any issue , except 10000 add popups :-) , now how i fix it in the normal mode? i only have ad blockers as an add ones !!

this is works , in the safe mood i didt see any issue , except 10000 add popups :-) , now how i fix it in the normal mode? i only have ad blockers as an add ones !!
FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Question owner

Thanks , it kinda works , its now working on 90% of the websites ruing adobe, some sites still have some glitches and pixelation , but i can run these on chrome . for the add-one , im just running a ad block , and disabling it did do nothing except make my firefox slower. thanks again for your help , ill consider this a win :-)

Thanks , it kinda works , its now working on 90% of the websites ruing adobe, some sites still have some glitches and pixelation , but i can run these on chrome . for the add-one , im just running a ad block , and disabling it did do nothing except make my firefox slower. thanks again for your help , ill consider this a win :-)
Shadow110 1072 solutions 14836 answers

Please update your Flash 29.0 r0 to version 30.0.0.113 But 1st use this to remove it https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Reinstall from http://get.adobe.com/

Please update your Flash 29.0 r0 to version 30.0.0.113 But 1st use this to remove it https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Reinstall from http://get.adobe.com/
FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

samwindsor said

Thanks , it kinda works , its now working on 90% of the websites

Did you disable Hardware Acceleration?

''samwindsor [[#answer-1121696|said]]'' <blockquote> Thanks , it kinda works , its now working on 90% of the websites </blockquote> Did you disable Hardware Acceleration?

Question owner

FredMcD said

samwindsor said
Thanks , it kinda works , its now working on 90% of the websites

Did you disable Hardware Acceleration?

yes

''FredMcD [[#answer-1121725|said]]'' <blockquote> ''samwindsor [[#answer-1121696|said]]'' <blockquote> Thanks , it kinda works , its now working on 90% of the websites </blockquote> Did you disable Hardware Acceleration? </blockquote> yes
FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ----------------- Type '''about:addons'''<enter> in the address bar to open the Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance. ''' Then select '''Default. ''' Now restart Firefox.