X
Tap here to go to the mobile version of the site.

Support Forum

Tabs crash on every page that requires Adobe Flash

Posted

As the title says, when there is something on the page that requires Flash player, Firefox loads the page, but not what needs played. It eventually just gives the stupid "Gah, your tab just crashed." message. Every other page works as usual. None of my Addons make a difference. I tried with none installed. No difference.

I've reloaded Firefox and Flash. Also checked for updates. No change.

I installed Chromium (blech!) and no problems using Flash.

As the title says, when there is something on the page that requires Flash player, Firefox loads the page, but not what needs played. It eventually just gives the stupid "Gah, your tab just crashed." message. Every other page works as usual. None of my Addons make a difference. I tried with none installed. No difference. I've reloaded Firefox and Flash. Also checked for updates. No change. I installed Chromium (blech!) and no problems using Flash.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • Firefox 60.0
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
  • Support URL: https://support.mozilla.org/1/firefox/60.0/Linux/en-US/

Extensions

  • Adblock Plus 3.0.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Flash and Video Download 3.1.3 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Ghostery – Privacy Ad Blocker 8.1.2 (firefox@ghostery.com)
  • IMDb Plus 2.2 (imdbplus@eros.man)
  • NoScript 10.1.8.1 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Simple Google Translate 1.0 ({b8ad88f9-9e0a-4e53-bbeb-aba448290381})
  • YouTube Video and Audio Downloader (Dev Edt.) 0.7.3 ({f73df109-8fb4-453e-8373-f59e61ca4da3})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Mobile Intel® GM45 Express Chipset
  • adapterDeviceID: Mesa DRI Mobile Intel® GM45 Express Chipset
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • crashGuards: []
  • driverDate:
  • driverVersion: 2.1 Mesa 18.0.0-rc5
  • failures: [u'CP+[GFX1]: Invalid reference count release-437918236']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'blocked', u'message': u'Acceleration blocked by platform', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'disabled', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'OMTP'}]}
  • indices: [0]
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'CairoUseXRender': 0, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • usesTiling: False
  • webgl1DriverExtensions: GL_3DFX_texture_compression_FXT1 GL_AMD_seamless_cubemap_per_texture GL_AMD_shader_trinary_minmax GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_ARB_ES2_compatibility GL_ARB_arrays_of_arrays GL_ARB_buffer_storage GL_ARB_clear_buffer_object GL_ARB_clear_texture GL_ARB_clip_control GL_ARB_color_buffer_float GL_ARB_compressed_texture_pixel_storage GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_get_program_binary GL_ARB_get_texture_sub_image GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_polygon_offset_clamp GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_robustness GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_seamless_cubemap_per_texture GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_draw_parameters GL_ARB_shader_group_vote GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_sync GL_ARB_texture_barrier GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_filter_anisotropic GL_ARB_texture_float GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_window_pos GL_ATI_blend_equation_separate GL_ATI_draw_buffers GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_copy_texture GL_EXT_draw_buffers2 GL_EXT_draw_instanced GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_gpu_program_parameters GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_polygon_offset GL_EXT_polygon_offset_clamp GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texture GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_rgtc GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_texture_shared_exponent GL_EXT_texture_snorm GL_EXT_texture_swizzle GL_EXT_vertex_array GL_EXT_vertex_array_bgra GL_IBM_multimode_draw_arrays GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_INGR_blend_func_separate GL_KHR_blend_equation_advanced GL_KHR_context_flush_control GL_KHR_debug GL_KHR_no_error GL_KHR_robustness GL_MESA_pack_invert GL_MESA_texture_signed_rgba GL_MESA_window_pos GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_light_max_exponent GL_NV_packed_depth_stencil GL_NV_primitive_restart GL_NV_texgen_reflection GL_NV_texture_barrier GL_NV_texture_env_combine4 GL_NV_texture_rectangle GL_OES_EGL_image GL_OES_read_format GL_S3_s3tc GL_SGIS_generate_mipmap GL_SGIS_texture_border_clamp GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Intel Open Source Technology Center -- Mesa DRI Mobile Intel® GM45 Express Chipset
  • webgl1Version: 2.1 Mesa 18.0.0-rc5
  • webgl1WSIInfo: GLX 1.4 GLX_VENDOR(client): Mesa Project and SGI GLX_VENDOR(server): SGI Extensions: GLX_ARB_create_context GLX_ARB_create_context_profile GLX_ARB_fbconfig_float GLX_ARB_framebuffer_sRGB GLX_ARB_get_proc_address GLX_ARB_multisample GLX_EXT_buffer_age GLX_EXT_create_context_es2_profile GLX_EXT_create_context_es_profile GLX_EXT_fbconfig_packed_float GLX_EXT_framebuffer_sRGB GLX_EXT_import_context GLX_EXT_texture_from_pixmap GLX_EXT_visual_info GLX_EXT_visual_rating GLX_INTEL_swap_event GLX_MESA_copy_sub_buffer GLX_MESA_multithread_makecurrent GLX_MESA_query_renderer GLX_MESA_swap_control GLX_OML_swap_method GLX_OML_sync_control GLX_SGIS_multisample GLX_SGIX_fbconfig GLX_SGIX_pbuffer GLX_SGIX_visual_select_group GLX_SGI_make_current_read GLX_SGI_swap_control GLX_SGI_video_sync
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Error during native OpenGL init. * Exhausted GL driver caps. * Exhausted GL driver options.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Pkshadow 1069 solutions 14836 answers

Hi, sorry to hear that. Since your new install I am gathering that is still crashing. So please include the bp- part of the crash reports : Please follow the steps below to provide us crash IDs to help us learn more about your crash.

The crash report is several pages of data. We need the report numbers to see the whole report.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx57

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

Hi, sorry to hear that. Since your new install I am gathering that is still crashing. So please include the bp- part of the crash reports : Please follow the steps below to provide us crash IDs to help us learn more about your crash. '''The crash report is several pages of data.''' '''We need the report numbers to see the whole report.''' #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report IDs that start with '''bp-''' and then go back to your forum question and paste those IDs into the "Post a Reply" box. ''' Note:''' If a recent Report ID does not start with '''bp-''' click on it to submit the report. (Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.) ;[[Image:aboutcrashesFx57|width=500]] Thank you for your help! More information and further troubleshooting steps can be found in the [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] article.
Was this helpful to you?
Quote

Question owner

bp-95eb82bc-c5a8-4672-9b1e-7c8870180514 5/14/18 3:28 PM bp-b1394427-e6e8-49fd-8011-41ecc0180514 5/14/18 3:27 PM bp-10a6b389-8bdb-4db6-afb4-37ba90180514 5/14/18 3:27 PM bp-4e4ef4c8-cae9-4342-b916-0a1460180514 5/14/18 3:26 PM bp-83c0283c-0081-4f85-9682-60e9b0180514 5/14/18 3:25 PM

bp-95eb82bc-c5a8-4672-9b1e-7c8870180514 5/14/18 3:28 PM bp-b1394427-e6e8-49fd-8011-41ecc0180514 5/14/18 3:27 PM bp-10a6b389-8bdb-4db6-afb4-37ba90180514 5/14/18 3:27 PM bp-4e4ef4c8-cae9-4342-b916-0a1460180514 5/14/18 3:26 PM bp-83c0283c-0081-4f85-9682-60e9b0180514 5/14/18 3:25 PM
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16610 solutions 150018 answers

Helpful Reply

You appear to be using the (Google) Pepperflash plugin with a wrapper.

Maybe try the Shockwave Flashversion for Firefox to see if that works better.

You can download the latest Flash player plugin for Firefox on this page.

You appear to be using the (Google) Pepperflash plugin with a wrapper. *libfreshwrapper-flashplayer.so Maybe try the Shockwave Flashversion for Firefox to see if that works better. You can download the latest Flash player plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/
Was this helpful to you? 1
Quote

Question owner

cor-el said

You appear to be using the (Google) Pepperflash plugin with a wrapper. Maybe try the Shockwave Flashversion for Firefox to see if that works better. You can download the latest Flash player plugin for Firefox on this page.

I actually tried removing the Pepperflash package and installing the Adobe package. It didn't help. Firefox just told me that Pepperflash was missing and didn't seem to recognize that the Adobe package had been installed. Maybe I'm doing something wrong. I don't know.

''cor-el [[#answer-1111807|said]]'' <blockquote> You appear to be using the (Google) Pepperflash plugin with a wrapper. *libfreshwrapper-flashplayer.so Maybe try the Shockwave Flashversion for Firefox to see if that works better. You can download the latest Flash player plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/ </blockquote> I actually tried removing the Pepperflash package and installing the Adobe package. It didn't help. Firefox just told me that Pepperflash was missing and didn't seem to recognize that the Adobe package had been installed. Maybe I'm doing something wrong. I don't know.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16610 solutions 150018 answers

Helpful Reply

You need to install the Adobe Shockwave Flash plugin in a location that Firefox scans for plugins.

You need to install the Adobe Shockwave Flash plugin in a location that Firefox scans for plugins. *https://developer.mozilla.org/Add-ons/Plugins/Gecko_Plugin_API_Reference/Plug-in_Basics#How_Gecko_Finds_Plug-ins
Was this helpful to you? 1
Quote

Question owner

cor-el said

You need to install the Adobe Shockwave Flash plugin in a location that Firefox scans for plugins.

Installing the NPAPI Adobe Flash plugin in the appropriate folder solved the problem.

That is after I FINALLY figured how to get permission to make changes to the folder itself. Trying to change permission using the GUI in the file manager didn't work for some reason. I had to use commands in the terminal.

This ended up being WAY harder and more frustrating than it should have been. I don't know whether there is a problem in Firefox or not, but this new version of Lubuntu definitely seems to have some issues. I just don't understand why it worked fine for a while after installing and updating the system, and then just suddenly crapped the bed. Oh well. Maybe they'll actually fix the problems in the future.

Thanks for the help. Josh

''cor-el [[#answer-1111833|said]]'' <blockquote> You need to install the Adobe Shockwave Flash plugin in a location that Firefox scans for plugins. *https://developer.mozilla.org/Add-ons/Plugins/Gecko_Plugin_API_Reference/Plug-in_Basics#How_Gecko_Finds_Plug-ins </blockquote> Installing the NPAPI Adobe Flash plugin in the appropriate folder solved the problem. That is after I FINALLY figured how to get permission to make changes to the folder itself. Trying to change permission using the GUI in the file manager didn't work for some reason. I had to use commands in the terminal. This ended up being WAY harder and more frustrating than it should have been. I don't know whether there is a problem in Firefox or not, but this new version of Lubuntu definitely seems to have some issues. I just don't understand why it worked fine for a while after installing and updating the system, and then just suddenly crapped the bed. Oh well. Maybe they'll actually fix the problems in the future. Thanks for the help. Josh

Modified by beat_truck

Was this helpful to you?
Quote
James
  • Top 25 Contributor
  • Moderator
1495 solutions 10425 answers

The fresh wrapper plugin for Linux was created as a workaround at a time when the current NPAPI Flash was still the old 11.2 ESR branch and this way you could have current branch version by way of the Pepper Flash (PPAPI) version.

Adobe has been supporting the current Flash Player branches with NPAPI Plugin since mid December 2016.

The Flash Plugin is pretty easy to deal with on Linux.

I tend to use the tar.gz (NPAPI) version and just extract and place the libflashplayer.so in the plugins folder in ~/.mozilla/plugins and this way both Firefox and SeaMonkey can use it if set as Always Activate or Click to Activate in Plugins.

No need to deal with permissions for the user this way however you do need to update the Flash version manually this way vs having Flash install as updates in a package manager or such.

Also if you installed NPAPI Flash Plugin while Firefox was still running you need to either restart Firefox or a cheat is to type about:plugins with a : in the Location (address) bar. This way Firefox will scan for Plugins, in this case only for Flash Player. The about:plugins is also listed in about:about

The fresh wrapper plugin for Linux was created as a workaround at a time when the current NPAPI Flash was still the old 11.2 ESR branch and this way you could have current branch version by way of the Pepper Flash (PPAPI) version. Adobe has been supporting the current Flash Player branches with NPAPI Plugin since mid December 2016. The Flash Plugin is pretty easy to deal with on Linux. I tend to use the tar.gz (NPAPI) version and just extract and place the libflashplayer.so in the plugins folder in ~/.mozilla/plugins and this way both Firefox and SeaMonkey can use it if set as Always Activate or Click to Activate in Plugins. No need to deal with permissions for the user this way however you do need to update the Flash version manually this way vs having Flash install as updates in a package manager or such. Also if you installed NPAPI Flash Plugin while Firefox was still running you need to either restart Firefox or a cheat is to type '''about:plugins''' with a ''':''' in the Location (address) bar. This way Firefox will scan for Plugins, in this case only for Flash Player. The '''about:plugins''' is also listed in '''about:about'''

Modified by James

Was this helpful to you?
Quote

Question owner

James said

I tend to use the tar.gz (NPAPI) version and just extract and place the libflashplayer.so in the plugins folder in ~/.mozilla/plugins and this way both Firefox and SeaMonkey can use it if set as Always Activate or Click to Activate in Plugins. No need to deal with permissions for the user this way however you do need to update the Flash version manually this way vs having Flash install as updates in a package manager or such.

There was no plugins folder anywhere in ~/.mozilla that I could find.

That's why I put the file in /usr/lib/mozilla/plugins That folder needed the permissions changed before it would even let me move the plugin file there.

''James [[#answer-1111871|said]]'' <blockquote> I tend to use the tar.gz (NPAPI) version and just extract and place the libflashplayer.so in the plugins folder in ~/.mozilla/plugins and this way both Firefox and SeaMonkey can use it if set as Always Activate or Click to Activate in Plugins. No need to deal with permissions for the user this way however you do need to update the Flash version manually this way vs having Flash install as updates in a package manager or such. </blockquote> There was no plugins folder anywhere in ~/.mozilla that I could find. That's why I put the file in /usr/lib/mozilla/plugins That folder needed the permissions changed before it would even let me move the plugin file there.
Was this helpful to you?
Quote
James
  • Top 25 Contributor
  • Moderator
1495 solutions 10425 answers

You have to create the plugins folder there if you have not already. A simple thing to do really.

You have to create the plugins folder there if you have not already. A simple thing to do really.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16610 solutions 150018 answers

Note that you can also create a symlink to the flash plugin .so file in the ~/.mozilla/plugins folder if you use the package installer and Firefox doesn't find the plugin.

Note that you can also create a symlink to the flash plugin .so file in the ~/.mozilla/plugins folder if you use the package installer and Firefox doesn't find the plugin.
Was this helpful to you?
Quote

Question owner

James said

You have to create the plugins folder there if you have not already. A simple thing to do really.

Yeah, it's not so simple if you're not an expert and don't know exactly what you are doing.

Like I said, it's working, so I'm not worrying about it anymore.

Thanks.

''James [[#answer-1112055|said]]'' <blockquote> You have to create the plugins folder there if you have not already. A simple thing to do really. </blockquote> Yeah, it's not so simple if you're not an expert and don't know exactly what you are doing. Like I said, it's working, so I'm not worrying about it anymore. Thanks.

Modified by beat_truck

Was this helpful to you?
Quote
insomniacno1 0 solutions 10 answers

If you are using Ubuntu 16.04 64 bit, and have both Firefox 60 and latest Chrome on your PC - try this:

Manually update flashplayer for Firefox

1. download flash_player_npapi_linux.x86_64.tar.gz from https://get.adobe.com/flashplayer/

2. Extract and copy libflashplayer.so to ~/.mozilla/plugins/ (if /plugins don't exists then create it)

3. open root thunar in /usr/lib/browser-plugin-freshplayer-pepperflash/ and rename libfreshwrapper-flashplayer.so to libfreshwrapper-flashplayer.so.old

4. Restart Firefox and type about:addons i addressbar

5. check that you have the newest version

6. in both Firefox and Chrome go here to check if flash is working https://helpx.adobe.com/dk/flash-player.html

Should work now in both Firefox and Chrome.

Hope this helps someone else, as Ubuntu, Mozilla and Abobe keeps making hoops for us to jump over, by changing the location of the flashplayer plugin and spitting out unchecked versions of flashplayer.

If you are using Ubuntu 16.04 64 bit, and have both Firefox 60 and latest Chrome on your PC - try this: Manually update flashplayer for Firefox 1. download flash_player_npapi_linux.x86_64.tar.gz from https://get.adobe.com/flashplayer/ 2. Extract and copy libflashplayer.so to ~/.mozilla/plugins/ (if /plugins don't exists then create it) 3. open root thunar in /usr/lib/browser-plugin-freshplayer-pepperflash/ and rename libfreshwrapper-flashplayer.so to libfreshwrapper-flashplayer.so.old 4. Restart Firefox and type about:addons i addressbar 5. check that you have the newest version 6. in both Firefox and Chrome go here to check if flash is working https://helpx.adobe.com/dk/flash-player.html Should work now in both Firefox and Chrome. Hope this helps someone else, as Ubuntu, Mozilla and Abobe keeps making hoops for us to jump over, by changing the location of the flashplayer plugin and spitting out unchecked versions of flashplayer.

Modified by insomniacno1

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.