X
Tap here to go to the mobile version of the site.

Support Forum

Ongoing lagging and non response

Posted

Firefox hasn't work well for a long time. Refreshing it does not help. Also, I turned off hardware acceleration but there's no improvement.

The problem is a constant stickiness - words are typed but they don't show up on the screen for a few seconds. Mouse clicks and scrolling are delayed by a slow sticky response. The screen often freezes with the mouse wheel going round. All I'm trying to do is browse pages or type.

Firefox never used to be like this. Is there a genuine fix for lagging? If not, what's a better browser for a laptop? Firefox has become unbearable in recent months.

Firefox hasn't work well for a long time. Refreshing it does not help. Also, I turned off hardware acceleration but there's no improvement. The problem is a constant stickiness - words are typed but they don't show up on the screen for a few seconds. Mouse clicks and scrolling are delayed by a slow sticky response. The screen often freezes with the mouse wheel going round. All I'm trying to do is browse pages or type. Firefox never used to be like this. Is there a genuine fix for lagging? If not, what's a better browser for a laptop? Firefox has become unbearable in recent months.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5114 solutions 22652 answers

Helpful Reply

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's too long through a site like https://pastebin.mozilla.org/ and provide the link here)?

this might give us a clue what is going on. thank you!

hi, could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum (or if it's too long through a site like [https://pastebin.mozilla.org/] and provide the link here)? this might give us a clue what is going on. thank you!
Was this helpful to you? 1
Quote

Question owner

Thanks for your reply.

Have I done it right? https://pastebin.mozilla.org/9085259

Thanks for your reply. Have I done it right? https://pastebin.mozilla.org/9085259
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5114 solutions 22652 answers

yes thank you - unfortunately nothing obvious is sticking out there. could you try updaing your graphics driver through https://support.amd.com/en-us/download/desktop/legacy?product=legacy3&os=Windows%2010%20-%2064 and enabling hardware acceleration? i'd also recommend resetting the browser.tabs.remote.autostart preference, since disabling multi-process mode is no longer a configuration that's supported.

if you continue having problems with langs during text input and scrolling, it would be good if you could capture a few seconds of this with a performance profile like described in https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem you can just put the url you receive when sharing the profile here into a reply on the forum, so our developers could take a look. thanks!

yes thank you - unfortunately nothing obvious is sticking out there. could you try updaing your graphics driver through https://support.amd.com/en-us/download/desktop/legacy?product=legacy3&os=Windows%2010%20-%2064 and enabling hardware acceleration? i'd also recommend resetting the browser.tabs.remote.autostart preference, since disabling multi-process mode is no longer a configuration that's supported. if you continue having problems with langs during text input and scrolling, it would be good if you could capture a few seconds of this with a performance profile like described in https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem you can just put the url you receive when sharing the profile here into a reply on the forum, so our developers could take a look. thanks!
Was this helpful to you?
Quote
aegugka 0 solutions 6 answers

I too am experiencing the same problem.

AFTER THE UPGRADE to 60.0, typing response is lagging in virtually all sites including this page.

I did not change any settings on Firefox prior to the upgrade to 60.0.

I'm on Windows 10 (64-bit). The problem does not occur when using Edge or Chrome.

What's going on?

I too am experiencing the same problem. AFTER THE UPGRADE to 60.0, typing response is lagging in virtually all sites including this page. I did not change any settings on Firefox prior to the upgrade to 60.0. I'm on Windows 10 (64-bit). The problem does not occur when using Edge or Chrome. What's going on?
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5114 solutions 22652 answers

@aegugka, could you please open a new question and include your troubleshooting information. that would make it easier to look into your particular problem. the question here isn't dealing with slowness that particularily occurred after the firefox 60 update. thank you!

@aegugka, could you please [https://support.mozilla.org/en-US/questions/new/desktop/fix-problems/form?search=Firefox+is+slow+after+the+latest+update&step=aaq-question open a new question] and include your troubleshooting information. that would make it easier to look into your particular problem. the question here isn't dealing with slowness that particularily occurred after the firefox 60 update. thank you!
Was this helpful to you? 0
Quote
aegugka 0 solutions 6 answers

Hi.

This is what I despise about your support.

My issue is the same problem that occurred after the upgrade to Firefox 60 this past week and your question process flow prevents me from posting a new question because it's identical to the question is this discussion flow.

If it'll make it easier, I'll just stop using Firefox like I did until the problem is clearly identified due to more users and rely on Edge and Chrome.

Hi. This is what I despise about your support. My issue is the same problem that occurred after the upgrade to Firefox 60 this past week and your question process flow prevents me from posting a new question because it's identical to the question is this discussion flow. If it'll make it easier, I'll just stop using Firefox like I did until the problem is clearly identified due to more users and rely on Edge and Chrome.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5114 solutions 22652 answers

that's why i was providing you with a link in my prior reply to directly post a new question without having to look at related questions again...

that's why i was providing you with a link in my prior reply to directly post a new question without having to look at related questions again...
Was this helpful to you?
Quote

Question owner

philipp said

i'd also recommend resetting the browser.tabs.remote.autostart preference, since disabling multi-process mode is no longer a configuration that's supported.

Hello again - please can you describe further how I do this. Thanks.

''philipp [[#answer-1110986|said]]'' <blockquote> i'd also recommend resetting the browser.tabs.remote.autostart preference, since disabling multi-process mode is no longer a configuration that's supported. </blockquote> Hello again - please can you describe further how I do this. Thanks.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5114 solutions 22652 answers

Helpful Reply

hi aviva21, this is one of the settings that you can access by typing about:config into the address bar (and confirming the warning in case it shows up). then scroll down for this preference and reset it by right-clicking on it.

hi aviva21, this is one of the settings that you can access by typing about:config into the address bar (and confirming the warning in case it shows up). then scroll down for this preference and reset it by right-clicking on it.
Was this helpful to you? 1
Quote
aegugka 0 solutions 6 answers

I checked about:config and I have two instances.

browser.tabs.remote.autostart | default | boolean | true browser.tabs.remote.autostart.2 | modified | Boolean | true

Is this normal?

I checked about:config and I have two instances. browser.tabs.remote.autostart | default | boolean | true browser.tabs.remote.autostart.2 | modified | Boolean | true Is this normal?
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16546 solutions 149397 answers

browser.tabs.remote.autostart.2 was used in previous Firefox versions. Current releases only use browser.tabs.remote.autostart. You can reset browser.tabs.remote.autostart.2 via the right-click context menu to the default value to have this pref removed on the next start.

browser.tabs.remote.autostart.2 was used in previous Firefox versions. Current releases only use browser.tabs.remote.autostart. You can reset browser.tabs.remote.autostart.2 via the right-click context menu to the default value to have this pref removed on the next start.
Was this helpful to you?
Quote
aegugka 0 solutions 6 answers

I did and still lagging and slowdown when typing.

I did and still lagging and slowdown when typing.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5114 solutions 22652 answers

this advice was for the thread owner, whose problem is a different one than yours. i'd ask again: please open a new thread for your issue - https://support.mozilla.org/en-US/questions/new/desktop/fix-problems/form?search=Firefox+is+slow+after+the+latest+update&step=aaq-question

this advice was for the thread owner, whose problem is a different one than yours. i'd ask again: please open a new thread for your issue - https://support.mozilla.org/en-US/questions/new/desktop/fix-problems/form?search=Firefox+is+slow+after+the+latest+update&step=aaq-question
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.