X
Tap here to go to the mobile version of the site.

Support Forum

I cant sign into Youtube or Gmail with Firefox.

Posted

When ever I try to sign into Youtube or Gmail which in linked to my Youtube account, I enter my e-mail click next and nothing happens. The next button just blinks to acknowledge I've clicked it but nothing else happens, Gmail does the same. It works fine with IE and Chrome but Firefox is my main browser.

LinkedIn has a similar problem, whe I try to sign in I just get the little back and fouth signing in bar constantly. Once again it works fine with IE and Chrome. I've tried disabling all my add-ons and clearing cookies but nothing.

It's really annoying having to open separate browsers for Youtube and LinkedIn

Anyone else experince this?

When ever I try to sign into Youtube or Gmail which in linked to my Youtube account, I enter my e-mail click next and nothing happens. The next button just blinks to acknowledge I've clicked it but nothing else happens, Gmail does the same. It works fine with IE and Chrome but Firefox is my main browser. LinkedIn has a similar problem, whe I try to sign in I just get the little back and fouth signing in bar constantly. Once again it works fine with IE and Chrome. I've tried disabling all my add-ons and clearing cookies but nothing. It's really annoying having to open separate browsers for Youtube and LinkedIn Anyone else experince this?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

FredMcD
  • Top 10 Contributor
4314 solutions 60576 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Question owner

Linkedin now works but Youtube/Gmail still has the same problem.

Linkedin now works but Youtube/Gmail still has the same problem.
FredMcD
  • Top 10 Contributor
4314 solutions 60576 answers

Are you saying that Linkedin works in Safe Mode?

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Are you saying that Linkedin works in Safe Mode? It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
FredMcD
  • Top 10 Contributor
4314 solutions 60576 answers

As to Youtube/Gmai,

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

As to Youtube/Gmai, Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

Yes Linkedin worked in safe mde and now logs in normally in normal mode but Youtube/Gmail still same problem, after enterting the log in e-mail the Next button just flashes and does nothing when I click it.

I've cleared cache and cookies, disabled hardware acceleration and restarted in safemode so there are no add ons. Even disabled my avast and Spybot, still does the same thing?

Yes Linkedin worked in safe mde and now logs in normally in normal mode but Youtube/Gmail still same problem, after enterting the log in e-mail the Next button just flashes and does nothing when I click it. I've cleared cache and cookies, disabled hardware acceleration and restarted in safemode so there are no add ons. Even disabled my avast and Spybot, still does the same thing?
FredMcD
  • Top 10 Contributor
4314 solutions 60576 answers

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Note: Go into each site. See if it loads properly. Then get out. Your protection programs will not be active.

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia '''Note: '''Go into each site. See if it loads properly. Then get out. Your protection programs will not be active.

Question owner

Restarted in safe mode and started firefox in safe mode, still same problem.

Restarted in safe mode and started firefox in safe mode, still same problem.
FredMcD
  • Top 10 Contributor
4314 solutions 60576 answers

I called for more help.

I called for more help.