X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 64bit in a Windows 7 VM (VMware workstation) consistently fails to find sites

Posted

This isn't a question, just reporting a consistent problem which has become very annoying.

64bit Firefox running in a VM (VMware workstation) often, make that, very often - 8 times out of 10 - fails to resolve a web site (get the ip for the site), after selecting "try again", it usually finds it but, this results in a 5 to 10 second delay _every time_.

There is no pattern to the web sites Firefox has trouble resolving. It can't find Google, Microsoft and other sizeable web sites. Smaller web sites are guaranteed to not be accessed on the first try.

I should note that Google Chrome does not have that problem. Given this situation, if you wonder why I am not using Chrome instead of Firefox, it is because Google Chrome doesn't allow accessing Wikipedia which I use all the time.

I am seriously considering giving Safari a try. Too much time wasted waiting for Firefox to find the Himalayas of the internet.

Thank you and my apologies for the mild rant at the end.

This isn't a question, just reporting a consistent problem which has become very annoying. 64bit Firefox running in a VM (VMware workstation) often, make that, very often - 8 times out of 10 - fails to resolve a web site (get the ip for the site), after selecting "try again", it usually finds it but, this results in a 5 to 10 second delay _every time_. There is no pattern to the web sites Firefox has trouble resolving. It can't find Google, Microsoft and other sizeable web sites. Smaller web sites are guaranteed to not be accessed on the first try. I should note that Google Chrome does not have that problem. Given this situation, if you wonder why I am not using Chrome instead of Firefox, it is because Google Chrome doesn't allow accessing Wikipedia which I use all the time. I am seriously considering giving Safari a try. Too much time wasted waiting for Firefox to find the Himalayas of the internet. Thank you and my apologies for the mild rant at the end.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

WestEnd 60 solutions 5387 answers

So where are you running windows from? iOs??

So where are you running windows from? iOs??