X
Tap here to go to the mobile version of the site.

Support Forum

The type within buttons is not vertically centered anymore.

Posted

Using Firefox, the type within buttons is not showing as centered, vertically. It does show correctly within Safari and Chrome though. I'm afraid I may have done something to adjust this on accident.

I've tried deleting Firefox off my Macbook Pro and then re-downloading it, though it's still displaying the same way.

Examples would be with these two websites: https://4emi.com https://38west.com/

Using Firefox, the type within buttons is not showing as centered, vertically. It does show correctly within Safari and Chrome though. I'm afraid I may have done something to adjust this on accident. I've tried deleting Firefox off my Macbook Pro and then re-downloading it, though it's still displaying the same way. Examples would be with these two websites: https://4emi.com https://38west.com/
Attached screenshots

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

FredMcD
  • Top 10 Contributor
4272 solutions 59928 answers

Is this with many websites, some, a few?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Is this with many websites, some, a few? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

Hey there, thanks for the response.

Yes, it still exists when I start Firefox in Safe mode on Mac. It's not on every website but it's definitely on those two that I have created. However, it's not on others that I have created in the same fashion. Both of these sites were created as WordPress sites using the theme Divi, however I have created other sites using the same setup and the buttons created don't display like this.

Again, It only seems to be Firefox. And apparently it only seems to be my machine, as the buttons have looked OK for others.

http://k5ex5.hosts.cx/ and https://38west.com/

I'm not sure what the problem could be but I thought if I could completely reset Firefox then it may go away. Though, if it shows this way in Safe mode then perhaps it won't.

Very strange.

Hey there, thanks for the response. Yes, it still exists when I start Firefox in Safe mode on Mac. It's not on every website but it's definitely on those two that I have created. However, it's not on others that I have created in the same fashion. Both of these sites were created as WordPress sites using the theme Divi, however I have created other sites using the same setup and the buttons created don't display like this. Again, It only seems to be Firefox. And apparently it only seems to be my machine, as the buttons have looked OK for others. http://k5ex5.hosts.cx/ and https://38west.com/ I'm not sure what the problem could be but I thought if I could completely reset Firefox then it may go away. Though, if it shows this way in Safe mode then perhaps it won't. Very strange.
FredMcD
  • Top 10 Contributor
4272 solutions 59928 answers

I see what you mean and called for more help.

I see what you mean and called for more help.