Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some fonts/headings in webpages print doubled/strange

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by Shadow110

more options

Printer tech here, I was troubleshooting a Sharp printer and ran into a strange issue when printing from Firefox. Client has a MAC - OS 10.13 I'm sorry I don't know offhand what version of FF it was but I can tell you that I was told "this is the latest version" when I attempted to update it.

It prints some fonts (webpage headings only perhaps) in a double print/font that makes it appear a bit garbled and unattractive. I'm quite certain it is not a printer issue because the same page prints fine from Chrome and iexplore. This forum will not adequately upload my sample images so I have posted them here: Firefox erroneous printing: https://i.imgur.com/KZ2kTTw.jpg (captain obvious put the bad print in red blocks for you) Chrome printing: https://i.imgur.com/PYuGH6a.jpg iexplore printing: https://i.imgur.com/qzBDXHE.jpg (BTW support folks I uploaded all three images to imgur, thought through, typed and posted this message before the first image was able to upload here...You may wanna take a look at that)

My client showed me several webpages he was having problems with, my samples are all the same page which is http://siica.sharpusa.com/product-downloads

What I have tried: All suggestions listed at https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox, including -Changing the default font -Resetting the Firefox printer settings -Resetting ALL Firefox printer settings (removed any lines containing "_print" in the the prefs.js file)


Any suggestions or assistance is greatly appreciated!

All Replies (1)

more options

Hi, try this please :

Then can try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

and last but not least : REFRESH INSTRUCTIONS Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.