Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Buttons not working (maybe popup derivative)

  • 5 replies
  • 1 has this problem
  • 16 views
  • Last reply by FredMcD

more options

I use last firefox quantum 59.0.2 - 64x - Win10x64 ---

my problem is for example google gmail in left corner have switch buttons to choose Gmail, Contacts and Taks that buttons don´t work for example and every "image-gallery" to choose image also not working! ---

I do a full refresh option to reset settings not solved --- I open in safe mode and works after I click on yellow popup warning --- I try with no extras not work either ---

normal mode not work what I do?

Modified by luis1725

All Replies (5)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

FredMcD said

Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. How to disable Hardware Acceleration {web link}

not solve and like a said before Safe Mode works in gmail but normal mode dont and image gallery not work in normal or safe mode test hardware acceleration too

more options

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

FredMcD said

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

do not show Tracking Protection shield I also saw in the information icon

more options

I called for more help.