X
Tap here to go to the mobile version of the site.

Support Forum

Emergency Firefox no longer lets me in to my eBay accounts

Posted

Emergency

i sell on eBay and use two different laptops, both with Firefox; one is a Toshiba 64bit Win7 and the other a Lenovo T61 with XP. This morning the passwords for both accounts on both machines would not let me in noting incorrect password.

No matter what, flushing browser caches, disc cleanups, re-entering passwords, etc., nor resetting passwords with eBay support using old and new passwords - no getting in at my end. Both machines, same morning.

eBay could not see any issues at their end and i COULD get in using IE, so it must be FireFox.

Emergency i sell on eBay and use two different laptops, both with Firefox; one is a Toshiba 64bit Win7 and the other a Lenovo T61 with XP. This morning the passwords for both accounts on both machines would not let me in noting incorrect password. No matter what, flushing browser caches, disc cleanups, re-entering passwords, etc., nor resetting passwords with eBay support using old and new passwords - no getting in at my end. Both machines, same morning. eBay could not see any issues at their end and i COULD get in using IE, so it must be FireFox.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • Firefox 58.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
  • Support URL: https://support.mozilla.org/1/firefox/58.0.2/WINNT/en-US/

Extensions

  • Firefox Multi-Account Containers 6.0.0 (@testpilot-containers)
  • uBlock Origin 1.15.24 (uBlock0@raymondhill.net)
  • Avast Online Security 12.0.296 (wrc@avast.com) (Inactive)
  • DuckDuckGo Privacy Essentials 2018.3.29.1 (jid1-ZAdIEUB7XOzOJw@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 1.8 Pixel Structure: RGB ClearType Level: 50 Enhanced Contrast: 0
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22164
  • driverDate: 1-10-2012
  • driverDate2:
  • driverVersion: 8.15.10.2622
  • driverVersion2:
  • featureLog: {u'fallbacks': [{u'message': u'Unsupported by driver', u'name': u'NO_CONSTANT_BUFFER_OFFSETTING'}], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}, {u'status': u'available', u'description': u'Advanced Layers', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'available', u'message': u'Enabled for Windows 7 via user-preference', u'type': u'user'}], u'name': u'ADVANCED_LAYERS'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'Direct2D 1.1', u'AzureContentBackend': u'Direct2D 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_robust_resource_initialization GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_frag_depth GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_fence GL_NV_pack_subimage GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.db3422764a9b)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000022fed) EGL_VERSION: 1.4 (ANGLE 2.1.0.db3422764a9b) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses EGL_ANGLE_display_robust_resource_initialization
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: True

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Question owner

As far as i can tall, all passwords on other sites work fine.

As far as i can tall, all passwords on other sites work fine.
FredMcD
  • Top 10 Contributor
4274 solutions 59937 answers

Use the 'forgot password' link.

Use the 'forgot password' link.

Question owner

What 'forgot password' link? Where, which computer?

Problem started same morning on two different kinds of computers with different operating systems; both using Firefox; only on eBay and does not occur with Internet Explorer.

What 'forgot password' link? Where, which computer? Problem started same morning on two different kinds of computers with different operating systems; both using Firefox; only on eBay and does not occur with Internet Explorer.

Modified by EdwardSpaghett

FredMcD
  • Top 10 Contributor
4274 solutions 59937 answers

Most website login pages have a link in case the user forgets their password.

Most website login pages have a link in case the user forgets their password.

Question owner

i appreciate your effort, but you'll need to read the original message.

i appreciate your effort, but you'll need to read the original message.
Shadow110 1072 solutions 14836 answers

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

Hi, please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?

Question owner

Worked on the Win7 unit briefly (which already had the hardware acceleration on - switched it off), but after reboot it went back to not recognizing passwords.

The XP unit still does not work, with/without hardware accel

Again, never had this before and both machines started this today

Worked on the Win7 unit briefly (which already had the hardware acceleration on - switched it off), but after reboot it went back to not recognizing passwords. The XP unit still does not work, with/without hardware accel Again, never had this before and both machines started this today

Question owner

After a few years i have had to, for whatever reason, delete passwords and create new ones. This seems to have worked for now.

After a few years i have had to, for whatever reason, delete passwords and create new ones. This seems to have worked for now.
FredMcD
  • Top 10 Contributor
4274 solutions 59937 answers

That's too bad, but now it works.

That's too bad, but now it works.

Question owner

Yes, it seems to be working, at least for the moment. Strange though, same day two completely different machines with the exact same problem.

Yes, it seems to be working, at least for the moment. Strange though, same day two completely different machines with the exact same problem.

Question owner

Not working again on both computers at one account. Passwords fail each time, regardless of how many times i reset them, both in FF and at eBay.

Not working again on both computers at one account. Passwords fail each time, regardless of how many times i reset them, both in FF and at eBay.

Modified by EdwardSpaghett

FredMcD
  • Top 10 Contributor
4274 solutions 59937 answers

EdwardSpaghett said

Not working again on both computers at one account

Do you mean you have the problem only with one website?

There are some web pages that do not allow browsers to record or fill in the log-in information. However, a Form Filling add-on is not affected by this.

''EdwardSpaghett [[#answer-1100229|said]]'' <blockquote> Not working again on both computers at one account </blockquote> Do you mean you have the problem only with one website? There are some web pages that do not allow browsers to record or fill in the log-in information. However, a '''Form Filling''' add-on is not affected by this.

Question owner

Yes, only eBay, which i have two accounts and been using for years on two completely different computers. As of yesterday, out of the blue my passwords were not accepted. eBay finds nothing wrong and there is no problem using IE.

Have gone in to FF passwords and tried modifying and deleting; resetting at eBay, over and over again on both machines, manually typing out, copying (from text file) and re-pasting; was able to get one to stick but not the other account.

Yes, only eBay, which i have two accounts and been using for years on two completely different computers. As of yesterday, out of the blue my passwords were not accepted. eBay finds nothing wrong and there is no problem using IE. Have gone in to FF passwords and tried modifying and deleting; resetting at eBay, over and over again on both machines, manually typing out, copying (from text file) and re-pasting; was able to get one to stick but not the other account.
FredMcD
  • Top 10 Contributor
4274 solutions 59937 answers

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


Are you using sync? If so, shut it down for now.

A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right. ----------------- Are you using sync? If so, shut it down for now.