Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Emergency Firefox no longer lets me in to my eBay accounts

  • 14 replies
  • 1 has this problem
  • 9 views
  • Last reply by FredMcD

more options

Emergency

i sell on eBay and use two different laptops, both with Firefox; one is a Toshiba 64bit Win7 and the other a Lenovo T61 with XP. This morning the passwords for both accounts on both machines would not let me in noting incorrect password.

No matter what, flushing browser caches, disc cleanups, re-entering passwords, etc., nor resetting passwords with eBay support using old and new passwords - no getting in at my end. Both machines, same morning.

eBay could not see any issues at their end and i COULD get in using IE, so it must be FireFox.

All Replies (14)

more options

As far as i can tall, all passwords on other sites work fine.

more options

Use the 'forgot password' link.

more options

What 'forgot password' link? Where, which computer?

Problem started same morning on two different kinds of computers with different operating systems; both using Firefox; only on eBay and does not occur with Internet Explorer.

Modified by EdwardSpaghett

more options

Most website login pages have a link in case the user forgets their password.

more options

i appreciate your effort, but you'll need to read the original message.

more options

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Worked on the Win7 unit briefly (which already had the hardware acceleration on - switched it off), but after reboot it went back to not recognizing passwords.

The XP unit still does not work, with/without hardware accel

Again, never had this before and both machines started this today

more options

After a few years i have had to, for whatever reason, delete passwords and create new ones. This seems to have worked for now.

more options

That's too bad, but now it works.

more options

Yes, it seems to be working, at least for the moment. Strange though, same day two completely different machines with the exact same problem.

more options

Not working again on both computers at one account. Passwords fail each time, regardless of how many times i reset them, both in FF and at eBay.

Modified by EdwardSpaghett

more options

EdwardSpaghett said

Not working again on both computers at one account

Do you mean you have the problem only with one website?

There are some web pages that do not allow browsers to record or fill in the log-in information. However, a Form Filling add-on is not affected by this.

more options

Yes, only eBay, which i have two accounts and been using for years on two completely different computers. As of yesterday, out of the blue my passwords were not accepted. eBay finds nothing wrong and there is no problem using IE.

Have gone in to FF passwords and tried modifying and deleting; resetting at eBay, over and over again on both machines, manually typing out, copying (from text file) and re-pasting; was able to get one to stick but not the other account.

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.


Are you using sync? If so, shut it down for now.