Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable "Your connection is not secure" for IP Addresses

  • 7 replies
  • 1 has this problem
  • 9 views
  • Last reply by cor-el

more options

Need to bypass or add a temporary exception for these certificate automatically that are self-signed by Dell for any IP address I visit with my private, internal IPs starting with 196x range. I do not want add them using the "permanently store this exception" option as Dell updates the SSL (re-generates them) often and I get other errors using this method.

Tried: https://support.mozilla.org/en-US/questions/1176926

Restarted FF, didn't work.

Running: 59.0.2 (64-bit)

Attached screenshots

All Replies (7)

more options
more options

Yes I'm aware of this but these are private, internal IP addressees I use to access Dell servers and the certs are self signed by Dell's software.

more options

I called for more help.

more options

I'm sorry, but you called who for help? I don't understand.

more options

I flagged this question so that others here may take a look.

more options

I'm not aware of any way to make automatic exceptions. How often do the IP's change? What happens if you trust one of them temporarily, what errors arise?

more options

Can't you acces these websites via an open HTTP connection?