X
Tap here to go to the mobile version of the site.

Support Forum

2 separate flash games in 2 separate tabs won't got fullscreen

Posted

Just installed firefox for the wife. She plays flash games on plinga. When using Chrome she open 2 separate tabs with two separate games and put one tab on one monitor and the other tab on the other monitor. She make each full-screen using the settings in the game.

Now with firefox for some reason, when she tries to put one tab or game in full-screen mode the other tab automatically closes full-screen. She can't have both games in full-screen like in Chrome.

How can I fix this for her before I go and switch back to Chrome again.

Just installed firefox for the wife. She plays flash games on plinga. When using Chrome she open 2 separate tabs with two separate games and put one tab on one monitor and the other tab on the other monitor. She make each full-screen using the settings in the game. Now with firefox for some reason, when she tries to put one tab or game in full-screen mode the other tab automatically closes full-screen. She can't have both games in full-screen like in Chrome. How can I fix this for her before I go and switch back to Chrome again.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36

More Information

Question owner

Oh yeah dual display set up. Anyway, so for example. I could change the settings on one game to full screen, then as soon as I click on another tab on my other monitor the tab that was just made full screen will go back to normal, or exit full screen mode.

Oh yeah dual display set up. Anyway, so for example. I could change the settings on one game to full screen, then as soon as I click on another tab on my other monitor the tab that was just made full screen will go back to normal, or exit full screen mode.

Question owner

This link explains the exact problem I am having. Guess there is no fix?,

https://bugzilla.mozilla.org/show_bug.cgi?id=724554

This link explains the exact problem I am having. Guess there is no fix?, https://bugzilla.mozilla.org/show_bug.cgi?id=724554

Modified by CrazyGuy

FredMcD
  • Top 10 Contributor
4221 solutions 58917 answers

By replying to your own post, others may think you are being helped. I can't help with your problem, but I called for help.

By replying to your own post, others may think you are being helped. I can't help with your problem, but I called for help.