X
Tap here to go to the mobile version of the site.

Support Forum

FF quantum can not allow to write the search word into Dictionary.com web page

Posted

FF quantum version 60.0b8 (64-bit) loads well the web page of www.Dictionary.com.

In the page you have two options definition or synonims. By default the entry is for definition and there is no problem to change from one option to the other.

The problem is that when you enter the desired word there is no echo into the screen, and you see the cursor move to the next position, but the input field remains empty. However, if you hit the enter key, the page search the right word you enter and displays the proper definition or synonym.

This behavior, as far as I know, only happens in the web page of Dictionary.com.

Do you know whether some body else has this problem?

Appreciate your suggestions

FF quantum version 60.0b8 (64-bit) loads well the web page of www.Dictionary.com. In the page you have two options definition or synonims. By default the entry is for definition and there is no problem to change from one option to the other. The problem is that when you enter the desired word there is no echo into the screen, and you see the cursor move to the next position, but the input field remains empty. However, if you hit the enter key, the page search the right word you enter and displays the proper definition or synonym. This behavior, as far as I know, only happens in the web page of Dictionary.com. Do you know whether some body else has this problem? Appreciate your suggestions

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

It sounds like the background color is the same as the characters you are typing. Type something. Then do a <Control> A to highlight it.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While you are in Safe Mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

It sounds like the background color is the same as the characters you are typing. Type something. Then do a <Control> A to highlight it. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? While you are in Safe Mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

Thank you for all your troubles. Typing <Control> A and then the word do the trick. You have to repeat the sequence every time you load the initial page of Dictionary.com.

Typing the word and then <Control> A do not work, it highlight the region of the word but it does not show the word.

Thank you for all your troubles. Typing <Control> A and then the word do the trick. You have to repeat the sequence every time you load the initial page of Dictionary.com. Typing the word and then <Control> A do not work, it highlight the region of the word but it does not show the word.
FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

A post was flagged as '''Solved Problem.''' If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.
FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.