Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox hides my task bar and haveing it locked wont help and i do not have the option 'stay on top'

more options

i do not seem to be able to make firefox browser not hide my taskbar at the button of my screen my taskbar has locked it in position but it still hides it i do no have an option that says 'stay on top' or anything like it it is an win 10 system on a asus( in this case extremly shitty one, yet newish and almost unused) that do no have all the usual settings compared to other computers i have used elsewhere or in the past.

i have read 4 different guides to fix it from your forum, most of it i understand and have tested, did not work. as i am pretty sure i havent changed any settings my self i do not know where to change it. (it is the first time i really use firefox, i usually use explore (reliable and dosent seem slow ) or crome(but that thing slows everything else down) so i thought firefox would be the best option there was a guide to rename a file but i do not know much about that kind of this so i havent, and i thought uinstaling and reinstalling it should be too much just to change such a little but very annoying thing.

i hope you have the needed info in order to help me fix this problem have a nice day Rico Larsen

All Replies (1)

more options

Hi, a little of topic to start : recommend that since it is a newish ASUS Board that you go to ASUS and search out your product. If you do not know it's name you can download CPU-Z https://www.cpuid.com/ and it will show you along with what settings your ram is at in BIOS and what you can manually change it to. Once have found your product/motherboard download the drivers for it. Everything.... as they are all newer than what it came with. I have 3 ASUS Boards running now myself and work on others all the time.

So please try this : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?