Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In preferences I did not choose tabs. Firefox still is showing tabs.

  • 4 replies
  • 1 has this problem
  • 6 views
  • Last reply by Shadow110

more options

I want to use new windows not tabs. I have not checked the boxes for "use tabs." But Firefox is still showing tabs.

All Replies (4)

more options

Hi, please try : https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save but before doing so :

Please let us know if this solved your issue or if need further assistance.

more options

See also:

For links opened via JavaScript you can look at this pref:

Note that internal pages like Options/Preferences and Add-ons will still open in a new tab.

more options

I don't think it is a configuration problem; it's a choice you make in preferences. I had windows, private or public, but decided to use tabs. I don't like tabs, so I went back and removed the choices for tabs. I marked windows. But the change is not working.

more options

Hi, so you have 4 untried options please report back after you have tried them. 1) Please respond to my 1st post as to doing what the URL states fixes the issue.......

2) Or can try a Refresh : https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

3) or Uninstall and delete all Firefox/Mozilla folders in all your folders but save bookmarks and Profile (even though Profile is possibly causing the issue).

Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer

4) Or it is your Profile : Make a new one and test ...:

If is your Profile :

Please let us know if this solved your issue or if need further assistance.