X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Quantum 59.0.2 (64-bit) is restarting my PC often

Posted

I started my PC this morning and tried to start Firefox Quantum. The PC rebooted. When it came back up, I used Internet Explorer to troubleshoot the problem. I found that accessibility services might be the culprit. I do use Ease of Access to make my mouse more visible. However, when I go to that feature of PC Settings (I am using MS Windows 10 Home), there is no way that I can see to turn off the mouse services. The only thing I can do is select the first option in size and color. The Help/Troubleshooting item doesn't have a tab for Accessiblility, so no luck there. Anything you guys can do to help would be appreciated. Internet Explorer is way too clunky, Google Chrome is incomprehensible and MS Edge... Thanks.

I started my PC this morning and tried to start Firefox Quantum. The PC rebooted. When it came back up, I used Internet Explorer to troubleshoot the problem. I found that accessibility services might be the culprit. I do use Ease of Access to make my mouse more visible. However, when I go to that feature of PC Settings (I am using MS Windows 10 Home), there is no way that I can see to turn off the mouse services. The only thing I can do is select the first option in size and color. The Help/Troubleshooting item doesn't have a tab for Accessiblility, so no luck there. Anything you guys can do to help would be appreciated. Internet Explorer is way too clunky, Google Chrome is incomprehensible and MS Edge... Thanks.
jscher2000
  • Top 10 Contributor
8758 solutions 71662 answers

Sorry to hear about the shutdowns. Do you get a blue screen or just an immediate reboot?

Do you recall any software changes immediately prior to this problem starting, such as: Windows update, Firefox update, major system cleaning, etc.?

Could you try starting Firefox's in its Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

Hold down the Shift key when starting Firefox.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Sorry to hear about the shutdowns. Do you get a blue screen or just an immediate reboot? Do you recall any software changes immediately prior to this problem starting, such as: Windows update, Firefox update, major system cleaning, etc.? Could you try starting Firefox's in its Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. Hold down the Shift key when starting Firefox. A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?