X
Tap here to go to the mobile version of the site.

Support Forum

Why this site won`t load

Posted

The site is "https://www.harveynorman.com.au/" I rang them and it loads ok for them and it loads ok on my Samsung Galaxy phone. It goes no further. Any ideas please?

The site is "https://www.harveynorman.com.au/" I rang them and it loads ok for them and it loads ok on my Samsung Galaxy phone. It goes no further. Any ideas please?
Attached screenshots

Chosen solution

Thanks Fred, i cleared the cache and cookies for that site and the site opened. Cheers

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

FredMcD
  • Top 10 Contributor
4267 solutions 59839 answers

I tried the link and had no problem. But I didn't see the building.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While you are in Safe Mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

I tried the link and had no problem. But I didn't see the building. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? While you are in Safe Mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Chosen Solution

Thanks Fred, i cleared the cache and cookies for that site and the site opened. Cheers

Thanks Fred, i cleared the cache and cookies for that site and the site opened. Cheers''

Modified by Terry

Shadow110 1072 solutions 14836 answers

Terry said

Thanks Fred, i cleared the cache and cookies for that site and the site opened. Cheers

Hi,Glad to hear that your problem has been resolved. If you haven't already, *Please select the answer that solves the problem*. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

''Terry [[#answer-1093786|said]]'' <blockquote> Thanks Fred, i cleared the cache and cookies for that site and the site opened. Cheers'' </blockquote> Hi,Glad to hear that your problem has been resolved. If you haven't already, *Please select the answer that solves the problem*. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.