X
Tap here to go to the mobile version of the site.

Support Forum

Firefox does not show fonts that is in double colors

Posted

Hi,

On a desktop Parallell Windows running on a Mac - Firefox does not show titles that comes in double colors.

Site with 2 colors: http://ooo-yogamatta.se/ulrica-salevik-hall-ooof-fame/

Site where I removed 2 colors and took a monochrome color intstead: http://ooo-yogamatta.se/kenneth-andersson-hall-ooof-fame/

I changed color just in the header of above link - for the rest of the page text not showing due to double colors.

Do you know why and how to solve it?

//F

Hi, On a desktop Parallell Windows running on a Mac - Firefox does not show titles that comes in double colors. Site with 2 colors: http://ooo-yogamatta.se/ulrica-salevik-hall-ooof-fame/ Site where I removed 2 colors and took a monochrome color intstead: http://ooo-yogamatta.se/kenneth-andersson-hall-ooof-fame/ I changed color just in the header of above link - for the rest of the page text not showing due to double colors. Do you know why and how to solve it? //F

Chosen solution

I don't have personal experience with Parallels. However, if page content suddenly appears in the toolbar area, there seems to be an incompatibility with your graphics card/chipset driver software (or the emulation of that hardware).

As a test, could you disable Firefox from using hardware acceleration? This requires quitting and restarting Firefox to take effect, so hopefully that is possible in the VM. This article shows how to modify the setting on the Preferences/Options page:

Firefox's performance settings

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

Pkshadow
  • Top 10 Contributor
910 solutions 11840 answers

Am looking but a little confused, which page has the error and these are your pages you have made.............?

You can fix a wack of little errors in HTML : https://validator.w3.org/nu/?doc=http%3A%2F%2Fooo-yogamatta.se%2Fulrica-salevik-hall-ooof-fame%2F Just remove type from each line.

Big time errors in CSS : https://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fooo-yogamatta.se%2Fulrica-salevik-hall-ooof-fame%2F&profile=css3svg&usermedium=all&warning=1&vextwarning=&lang=en

Please post the code that you are trying to figure out please, much easier to figure out. Clean up your page errors and maybe that fixes the issue.

Please let us know if this solved your issue or if need further assistance.

Am looking but a little confused, which page has the error and these are your pages you have made.............? You can fix a wack of little errors in HTML : https://validator.w3.org/nu/?doc=http%3A%2F%2Fooo-yogamatta.se%2Fulrica-salevik-hall-ooof-fame%2F Just remove type from each line. Big time errors in CSS : https://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fooo-yogamatta.se%2Fulrica-salevik-hall-ooof-fame%2F&profile=css3svg&usermedium=all&warning=1&vextwarning=&lang=en Please post the code that you are trying to figure out please, much easier to figure out. Clean up your page errors and maybe that fixes the issue. Please let us know if this solved your issue or if need further assistance.
Was this helpful to you? 0
Quote
jscher2000
  • Top 10 Contributor
7433 solutions 60682 answers

Helpful Reply

Do you mean the linear gradient that runs from yellow to gold? What if you check this demo:

https://jsfiddle.net/f9yyz421/10/ -- screenshot attached (Windows)

The following preference must be true for that to work as intended:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste webk and pause while the list is filtered

(3) If the layout.css.prefixes.webkit preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

Do you mean the linear gradient that runs from yellow to gold? What if you check this demo: https://jsfiddle.net/f9yyz421/10/ -- screenshot attached (Windows) The following preference must be true for that to work as intended: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''webk''' and pause while the list is filtered (3) If the '''layout.css.prefixes.webkit''' preference is bolded and "modified" or "user set" to false, double-click it to restore the default value of true
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16388 solutions 147846 answers

Can you attach a screenshot?

Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot
Was this helpful to you?
Quote

Question owner

Hi again and thanks for many answers.

I do not longer think it is a code related problem.

Seems It´s something else about prestanda.

I´ve open up https://revolution.themepunch.com/wordpress-duotone-effect-add-on/

And even more problems occurs.

The screen flashes in different neon colors. (see attached picture).

Any ideas here?

/F

Hi again and thanks for many answers. I do not longer think it is a code related problem. Seems It´s something else about prestanda. I´ve open up https://revolution.themepunch.com/wordpress-duotone-effect-add-on/ And even more problems occurs. The screen flashes in different neon colors. (see attached picture). Any ideas here? /F
Was this helpful to you?
Quote

Question owner

Hi again...

I installed another Firefox in the MAC-environment .

(- on the same MAC that is running Firefox (the one with problems) in Windows in a Parallel environment.)

Then Firefox works on the MAC - but still not in Parallells/Windows.

Could it be any settings in Parallells? Seems the prestanda is not enough for Firefox to work properly?

/F

Hi again... I installed another Firefox in the MAC-environment . (- on the same MAC that is running Firefox (the one with problems) in Windows in a Parallel environment.) Then Firefox works on the MAC - but still not in Parallells/Windows. Could it be any settings in Parallells? Seems the prestanda is not enough for Firefox to work properly? /F
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7433 solutions 60682 answers

Chosen Solution

I don't have personal experience with Parallels. However, if page content suddenly appears in the toolbar area, there seems to be an incompatibility with your graphics card/chipset driver software (or the emulation of that hardware).

As a test, could you disable Firefox from using hardware acceleration? This requires quitting and restarting Firefox to take effect, so hopefully that is possible in the VM. This article shows how to modify the setting on the Preferences/Options page:

Firefox's performance settings

I don't have personal experience with Parallels. However, if page content suddenly appears in the toolbar area, there seems to be an incompatibility with your graphics card/chipset driver software (or the emulation of that hardware). As a test, could you disable Firefox from using hardware acceleration? This requires quitting and restarting Firefox to take effect, so hopefully that is possible in the VM. This article shows how to modify the setting on the Preferences/Options page: [[Firefox's performance settings]] <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-03-20-09-16-11-31f681.png">
Was this helpful to you? 1
Quote

Question owner

Hi,

Thanks to all that was contributing.

The problem was solved by the solution from @jscher2000.

Happy Easter!

Hi, Thanks to all that was contributing. The problem was solved by the solution from @jscher2000. Happy Easter!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.