X
Tap here to go to the mobile version of the site.

Support Forum

Console log is displaying non decoded file names

Posted

"%D1%85%D1%83%D0%B4%D0%BE%D0%B6%D0%BD%D0%B8%D0%BA" must be "художник". Please fix it. How long to wait?

"%D1%85%D1%83%D0%B4%D0%BE%D0%B6%D0%BD%D0%B8%D0%BA" must be "художник". Please fix it. How long to wait?
Attached screenshots

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

Question owner

Sorry for my English if that...

Sorry for my English if that...
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

I called for more help.

How did you call up that information?


Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 29.0.0.113

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

I called for more help. How did you call up that information? ---------------- Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 29.0.0.113 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

How to reproduce the case? There are files "index.html" and "художник.js".

In simple case "index.html" with code <script src="художник.js"></script>

"художник.js" with code console.log("2");

That's all

How to reproduce the case? There are files "index.html" and "художник.js". In simple case "index.html" with code <script src="художник.js"></script> "художник.js" with code console.log("2"); That's all
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Sorry for the delay. I called for more help.

Sorry for the delay. I called for more help.
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

I see that, too (screenshot attached). When did this start -- with Firefox 59?

Assuming it's not a setting or add-on we both share, I suggest posting on the Dev Tools forum over here to see whether it's a known issue:

https://discourse.mozilla.org/c/devtools

I see that, too (screenshot attached). When did this start -- with Firefox 59? Assuming it's not a setting or add-on we both share, I suggest posting on the Dev Tools forum over here to see whether it's a known issue: https://discourse.mozilla.org/c/devtools