X
Tap here to go to the mobile version of the site.

Support Forum

Please enable your browser to allow this site to use your location

Posted

i have linux-lite on hard drive cant open site

i have linux-lite on hard drive cant open site

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

Shadow110 1072 solutions 14836 answers

Hi you may want to update to ver 59

You have send info to Mozilla unchecked in Firefox so I have no information to work with. Please supply the URL .... So what are you using to block the location ? Have you gone into Options --> Privacy & Security --> Permissions then Location and granted permission ? Have you turned off at the bottom of Permissions in each one the New Tick Box ?

Hi you may want to update to ver 59 You have send info to Mozilla unchecked in Firefox so I have no information to work with. Please supply the URL .... So what are you using to block the location ? Have you gone into Options --> Privacy & Security --> Permissions then Location and granted permission ? Have you turned off at the bottom of Permissions in each one the New Tick Box ?