X
Tap here to go to the mobile version of the site.

Support Forum

When will version 59.0b2 integrate with Google Calendar?

Posted

I have a new version and in thunderbird the selection to add a google calendar is not available....

I have a new version and in thunderbird the selection to add a google calendar is not available....

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36

More Information

christ1
  • Top 25 Contributor
2168 solutions 15874 answers
Install this add-on. https://addons.mozilla.org/thunderbird/addon/provider-for-google-calendar/
sfhowes
  • Top 10 Contributor
1638 solutions 7846 answers

TB 59 requires Lightning 6.1. A version of the Provider add-on that might work is given here:

http://archive.mozilla.org/pub/calendar/lightning/nightly/2018/01/2018-01-22-03-02-01-comm-central/

TB 59 requires Lightning 6.1. A version of the Provider add-on that might work is given here: http://archive.mozilla.org/pub/calendar/lightning/nightly/2018/01/2018-01-22-03-02-01-comm-central/

Question owner

I tried to install lightening 6.1 and it says it is not compatible with Thunderbird 59.

I tried to install lightening 6.1 and it says it is not compatible with Thunderbird 59.

Question owner

The link from christ1 I already installed but that is only valid for up to Thunderbird 52.*

The link from christ1 I already installed but that is only valid for up to Thunderbird 52.*
Zenos 2265 solutions 12258 answers
Have you tried using CalDav? https://blog.mozilla.org/calendar/2013/09/google-is-changing-the-location-url-of-their-caldav-calendars/
Zenos 2265 solutions 12258 answers

Lightning info: https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions

Downloads: https://ftp.mozilla.org/pub/calendar/lightning/candidates/

These download folders also include the corresponding Provider add-ons.

Lightning info: https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions Downloads: https://ftp.mozilla.org/pub/calendar/lightning/candidates/ These download folders also include the corresponding Provider add-ons.

Modified by Zenos

christ1
  • Top 25 Contributor
2168 solutions 15874 answers
I tried to install lightening 6.1

Why? Lightning ships with Thunderbird, there shouldn't be any need to install it. Why do you want to use the beta anyway? I'm under the impression you were better off with the release version. There is nothing wrong with using the beta for testing, but then people should know what they are doing.

<blockquote> I tried to install lightening 6.1 </blockquote> Why? Lightning ships with Thunderbird, there shouldn't be any need to install it. Why do you want to use the beta anyway? I'm under the impression you were better off with the release version. There is nothing wrong with using the beta for testing, but then people should know what they are doing.