X
Tap here to go to the mobile version of the site.

Support Forum

Suddenly get message that connection to my server timed out, no emails downloaded.

Posted

Long-time user of Thunderbird, using most current version, 52.6.0. Mail from one server no longer downloads to Thunderbird. Setup has not changed for server/email. Using POP3 account. Sometimes get error message " connection to server tds.mail.net timed out". Weird thing is that my mail from my tds account is downloaded. The other error I get is "connection to server mail.metis-solutions.com timed out" The mail I can't get if from my private business account with Network Solutions, mail.metis-solutions.com.. Last time any mails was downloaded was 3/5/18 at 2:07PM CST. I did not change anything since then. Password is correct and settings are unchanged and correct (they worked a couple of days ago). Any help would be much appreciated!!

Long-time user of Thunderbird, using most current version, 52.6.0. Mail from one server no longer downloads to Thunderbird. Setup has not changed for server/email. Using POP3 account. Sometimes get error message " connection to server tds.mail.net timed out". Weird thing is that my mail from my tds account is downloaded. The other error I get is "connection to server mail.metis-solutions.com timed out" The mail I can't get if from my private business account with Network Solutions, mail.metis-solutions.com.. Last time any mails was downloaded was 3/5/18 at 2:07PM CST. I did not change anything since then. Password is correct and settings are unchanged and correct (they worked a couple of days ago). Any help would be much appreciated!!
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

christ1
  • Top 10 Contributor
1944 solutions 14038 answers
https://support.mozilla.org/kb/cannot-receive-messages
Was this helpful to you? 0
Quote

Question owner

Unfortunately, none of the items covered appear to be my problem. Nothing has changed in my account set up for Thunderbird. It worked one day and quit, then worked a couple more times and now has not worked for at least 10 days. I am running Norton. Appreciate any ideas anyone has. Thanks!

Unfortunately, none of the items covered appear to be my problem. Nothing has changed in my account set up for Thunderbird. It worked one day and quit, then worked a couple more times and now has not worked for at least 10 days. I am running Norton. Appreciate any ideas anyone has. Thanks!
Was this helpful to you?
Quote
sfhowes
  • Top 25 Contributor
815 solutions 3624 answers

It sounds like the kind of thing that happens when a security program, in this case Norton, updates and becomes incompatible with TB, which was previously working properly. First thing to try is running in Windows safe mode with networking, and then seeing if TB performance reverts to normal.

It sounds like the kind of thing that happens when a security program, in this case Norton, updates and becomes incompatible with TB, which was previously working properly. First thing to try is running in [https://support.microsoft.com/en-us/help/17419/windows-7-advanced-startup-options-safe-mode#start-computer-safe-mode=windows-7 Windows safe mode with networking], and then seeing if TB performance reverts to normal.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.