X
Tap here to go to the mobile version of the site.

Support Forum

how to get rid of '>' when replying to emails

Posted

When I reply to some emails each line has a '>' in front which makes it hard to read and time-consuming getting rid of it

When I reply to some emails each line has a '>' in front which makes it hard to read and time-consuming getting rid of it

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 Edge/16.16299

More Information

DavidGreen 1 solutions 11 answers

I would have thought there was a setting for this. I even looked in the 'about:config' section for a prefix character, but I couldn't see anything that matched. That's not say it isn't there though.

When I forward/reply to an email, I get blue lines running down the left and right sides of the message, but that is because I use HTML formatting as the default setting for email composition. If I switch to TEXT formatting, I see your issue.

Maybe HTML formatting for email composition is the way forward?

I would have thought there was a setting for this. I even looked in the 'about:config' section for a prefix character, but I couldn't see anything that matched. ''That's not say it isn't there though.'' When I forward/reply to an email, I get blue lines running down the left and right sides of the message, but that is because I use HTML formatting as the default setting for email composition. ''If I switch to TEXT formatting, I see your issue.'' Maybe HTML formatting for email composition is the way forward?
jscher2000
  • Top 10 Contributor
7685 solutions 62576 answers

If > doesn't appear elsewhere in the message, could you use Replace (Ctrl+h) to change "> " (greater than symbol followed by space) to nothing?

If > doesn't appear elsewhere in the message, could you use Replace (Ctrl+h) to change "> " (greater than symbol followed by space) to nothing?
sfhowes
  • Top 25 Contributor
887 solutions 3981 answers

Try the QuoteAndComposeManager add-on (see picture). To install the add-on, drag the Download link for the xpi file and drop it onto Tools/Add-ons/Extensions in TB.

Try the [https://freeshell.de/~kaosmos/quoteandcomposemanager-en.html QuoteAndComposeManager] add-on (see picture). To install the add-on, drag the Download link for the xpi file and drop it onto Tools/Add-ons/Extensions in TB.
DavidGreen 1 solutions 11 answers

sfhowes said

QuoteAndComposeManager

That's looks pretty good. I, personally, didn't see this as a problem as yet, but that solution is worth looking at anyway.

''sfhowes [[#answer-1086228|said]]'' <blockquote> [https://freeshell.de/~kaosmos/quoteandcomposemanager-en.html QuoteAndComposeManager] </blockquote> That's looks pretty good. I, personally, didn't see this as a problem ''as yet'', but that solution is worth looking at anyway.