X
Tap here to go to the mobile version of the site.

Support Forum

FF and IE (but not chrome) display all pages like i would expect 20 yrs old browser to, probably no css, although addons work, can Win reinstall be avoided?

Posted

colors are always basic and no css buttons are displayed. most sites are unusable. google main page text box is lagging. windows 8.1. i'm not exactly layman and have reinstalled FF 2 times, including deletion of all data folders and registry entries, before i realized the problem is deeper (that IE11 doesn't work neither - note that chrome uses a different engine or setting and works just fine). Either some windows component is bugged, or some setting has been accidentally changed, and i can't find it. Been checking accessibility options (nothing checked), page style (basic), scanning for viruses, doing stupid things advised around the web to no avail. i guess either my FF/IE think i'm on some primitive device (whereas i'm on a desktop pc), or they neglect CSS for some reason.

i had problems posting this question from FF so i'm posting it from chrome - i guess it's useless to try the troubleshooting information button. there is no dependence on FF version. i can try posting again if this info is critical.

colors are always basic and no css buttons are displayed. most sites are unusable. google main page text box is lagging. windows 8.1. i'm not exactly layman and have reinstalled FF 2 times, including deletion of all data folders and registry entries, before i realized the problem is deeper (that IE11 doesn't work neither - note that chrome uses a different engine or setting and works just fine). Either some windows component is bugged, or some setting has been accidentally changed, and i can't find it. Been checking accessibility options (nothing checked), page style (basic), scanning for viruses, doing stupid things advised around the web to no avail. i guess either my FF/IE think i'm on some primitive device (whereas i'm on a desktop pc), or they neglect CSS for some reason. i had problems posting this question from FF so i'm posting it from chrome - i guess it's useless to try the troubleshooting information button. there is no dependence on FF version. i can try posting again if this info is critical.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.167 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59406 answers

Please give a full description of your computer and what Firefox version you have.

You should also ask your question here;

https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10

Please give a full description of your computer and what Firefox version you have. You should also ask your question here; https://support.microsoft.com http://answers.microsoft.com/en-US/windows/forum/windows_10

Question owner

Firefox is latest version of quantum (58.0.2) but i have tried with 56.esr and internet explorer, the same happens. Windows 8.1 pro @ intel i5-4590 3.3GHz 16GB (x64). Anything else?

Firefox is latest version of quantum (58.0.2) but i have tried with 56.esr and internet explorer, the same happens. Windows 8.1 pro @ intel i5-4590 3.3GHz 16GB (x64). Anything else?
FredMcD
  • Top 10 Contributor
4246 solutions 59406 answers

I had called for more help. Did you post on the Microsoft forum?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

I had called for more help. Did you post on the Microsoft forum? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ---------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Helpful Reply

Hi mmalovic, are you using a "High Contrast" theme in Windows?

Try setting Firefox to strictly follow page colors:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog:

Hi mmalovic, are you using a "High Contrast" theme in Windows? Try setting Firefox to strictly follow page colors: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''color'' and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that. Try changing this setting: "Override the colors specified by the page with your selections above" Below that, it usually says "Only with High Contrast themes" Click that and change the setting to "'''Never'''" then click OK to finish the change. Does that help at all? Here's a screenshot of that part of the Colors dialog: <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-01-21-12-48-55-d2a6b4.png" width="500">

Question owner

Jscher, good job, thx. Worked in FF! IE still fails. Will search if there is a similar setting in it.

I don't use a high contrast theme. I do, however, use my own theme. I read someone advised to change colors, and i did, to no effect. Then, I managed to get MS support online and after a while, i was transferred to a "level 2" expert, who went to personalization and switched themes and voila... deemed the case solved. I switched between 1st row themes (user themes) while he switched to a 2nd row theme (windows default themes). The latter worked... or so i thought... but, upon restart, things reverted to no good. I hope your solution stands the test of time...

Jscher, good job, thx. Worked in FF! IE still fails. Will search if there is a similar setting in it. I don't use a high contrast theme. I do, however, use my own theme. I read someone advised to change colors, and i did, to no effect. Then, I managed to get MS support online and after a while, i was transferred to a "level 2" expert, who went to personalization and switched themes and voila... deemed the case solved. I switched between 1st row themes (user themes) while he switched to a 2nd row theme (windows default themes). The latter worked... or so i thought... but, upon restart, things reverted to no good. I hope your solution stands the test of time...

Modified by mmalovic

Question owner

and Fred, of course, thank you too for your help.

and Fred, of course, thank you too for your help.
FredMcD
  • Top 10 Contributor
4246 solutions 59406 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.