X
Tap here to go to the mobile version of the site.

Support Forum

how to disable video autoplay in Firefox on Ipad?

  • No replies
  • 9 have this problem
  • 9 views
Posted

I have an iPad Air 2 and have just upgraded to IOS 11. I've now got very annoying videos autoplaying on websites - something I didn't suffer from on IOS 9. How can I disable video autoplay in Firefox? I know you can do it via about:config or by installing an add-on to disable HTML5 autoplay on the laptop but how can I stop it on my iPad? Thanks, Chris

I have an iPad Air 2 and have just upgraded to IOS 11. I've now got very annoying videos autoplaying on websites - something I didn't suffer from on IOS 9. How can I disable video autoplay in Firefox? I know you can do it via about:config or by installing an add-on to disable HTML5 autoplay on the laptop but how can I stop it on my iPad? Thanks, Chris
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36 OPR/50.0.2762.67

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.