Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

add on

  • 2 replies
  • 1 has this problem
  • 256 views
  • Last reply by jscher2000

more options

Every time I try to install an add on, I get a message that says I am using version 46.0 and need a newer version. I am using the latest version. So what is wrong?

Chosen solution

Your browser is identifying itself to the forum (and probably other websites) in a weird way:

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Zr9fGe0O-13 GXPwQe23-0 Firefox/46.0

Could you try the steps in this article to see whether that clears it up: How to reset the default user agent on Firefox.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Your browser is identifying itself to the forum (and probably other websites) in a weird way:

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:46.0) Gecko/20100101 Zr9fGe0O-13 GXPwQe23-0 Firefox/46.0

Could you try the steps in this article to see whether that clears it up: How to reset the default user agent on Firefox.

more options

Also, your Firefox reported two plugins:

  • Shockwave Flash 28.0 r0
  • ReST Tester

Starting in Firefox 52.0, the only plugin Firefox runs, other than Widevine and OpenH264, is Shockwave Flash. So that data point suggests you are running a version older than Firefox 52.