X
Tap here to go to the mobile version of the site.

Support Forum

every website i go to it says firefox is not up to date.

Posted

every website i go to it says firefox is not up to date. but when i check for updates it says its up to date at 57.0.4 (64 bit) ive gone an downloded many times and its the same problem

every website i go to it says firefox is not up to date. but when i check for updates it says its up to date at 57.0.4 (64 bit) ive gone an downloded many times and its the same problem

Additional System Details

Installed Plug-ins

  • Shockwave Flash 17.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

More Information

Mkll 314 solutions 1978 answers

Firefox 58 releases tomorrow, so this should be solved by that.

Firefox 58 releases tomorrow, so this should be solved by that.
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers

This what your web browsers "reports" it is at this website: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 And that is what every website would see - an old version that dates to Dec 2013.

Try creating a new Profile and see if that corrects that "error". https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Don't mess with your existing Profile just yet. You may need to copy some data files from the current Profile to the new one, if the new Profile solves that "error".

This what your web browsers "reports" it is at this website: '''Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0''' And that is what every website would see - an old version that dates to Dec 2013. Try creating a new Profile and see if that corrects that "error". https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles '''Don't mess with your existing Profile just yet.''' You may need to copy some data files from the current Profile to the new one, if the new Profile solves that "error".
jscher2000
  • Top 10 Contributor
8638 solutions 70669 answers

Helpful Reply

If you have a good backup of your profile, you also could try clearing the user agent preferences:

If you have a good backup of your profile, you also could try clearing the user agent preferences: * [[Back up and restore information in Firefox profiles]] * [[How to reset the default user agent on Firefox]]