X
Tap here to go to the mobile version of the site.

Support Forum

Pop-Up is automatically minimized!!

Posted

I am working in a Program called Kofax KTA and I have looked through every pop-up/link/java setting I can find and none of them will stop the popup from automatically minimizing.

The Whole Process - - -

You log in to KTA KTA then gives a list of documents that you can see the data for along with the image. The processors have 2 screens one for the data for the document and another for the image. When you click on the document the browser opens the page with the document info and opens a popup with the image in it. This works in IE but for numerous reasons I would like the users to use Firefox.

Any help at all would be absolutely amazing as all of you are my last hope. The Vendor is not being much help Either!

Addition to original question------------------------ I can not give a link to the site as it is an internal site. I have gone through every pop up setting that I could find in about:config as well as made sure that the popup blocker is turned off. If the popup blocker is on it does not pop out the image of the document at all. But with it off it pops out the document it just automatically minimizes that document and the only way to view the pop up is to right click and then click on maximize and drag the pop up to the next screen. I realize this only takes around a second but we have around 100 people processing documents and every second counts.


I am working in a Program called Kofax KTA and I have looked through every pop-up/link/java setting I can find and none of them will stop the popup from automatically minimizing. The Whole Process - - - You log in to KTA KTA then gives a list of documents that you can see the data for along with the image. The processors have 2 screens one for the data for the document and another for the image. When you click on the document the browser opens the page with the document info and opens a popup with the image in it. This works in IE but for numerous reasons I would like the users to use Firefox. Any help at all would be absolutely amazing as all of you are my last hope. The Vendor is not being much help Either! Addition to original question------------------------ I can not give a link to the site as it is an internal site. I have gone through every pop up setting that I could find in about:config as well as made sure that the popup blocker is turned off. If the popup blocker is on it does not pop out the image of the document at all. But with it off it pops out the document it just automatically minimizes that document and the only way to view the pop up is to right click and then click on maximize and drag the pop up to the next screen. I realize this only takes around a second but we have around 100 people processing documents and every second counts. ----------------------------------------------------

Modified by lzelinski

Quote

Additional System Details

Installed Plug-ins

None

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36

More Information

WestEnd
  • Top 10 Contributor
51 solutions 2438 answers

Links and screen shot?

Links and screen shot?
Was this helpful to you? 1
Quote
FredMcD
  • Top 10 Contributor
3666 solutions 50303 answers

Please provide public link(s) (no password) that we can check out. No Personal Information Please !


Your pop-up blocker may be the issue here. Open its settings and tell it not to block your website.

Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! ''' ---------------- Your pop-up blocker may be the issue here. Open its settings and tell it not to block your website.
Was this helpful to you?
Quote

Question owner

I can not give a link to the site as it is an internal site. I have gone through every pop up setting that I could find in about:config as well as made sure that the popup blocker is turned off. If the popup blocker is on it does not pop out the image of the document at all. But with it off it pops out the document it just automatically minimizes that document and the only way to view the pop up is to right click and then click on maximize and drag the pop up to the next screen. I realize this only takes around a second but we have around 100 people processing documents and every second counts.

I can not give a link to the site as it is an internal site. I have gone through every pop up setting that I could find in about:config as well as made sure that the popup blocker is turned off. If the popup blocker is on it does not pop out the image of the document at all. But with it off it pops out the document it just automatically minimizes that document and the only way to view the pop up is to right click and then click on maximize and drag the pop up to the next screen. I realize this only takes around a second but we have around 100 people processing documents and every second counts.

Modified by lzelinski

Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3666 solutions 50303 answers

Do others have this problem also?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Do others have this problem also? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7435 solutions 60683 answers

Does window #2 minimize or just go behind window #1? By going behind I mean if you minimize window #1, you can see window #2 right there.

Can the users use Alt+Tab to switch from viewing window #1 to viewing window #2? That would be much faster than using the mouse if it works reliably.

Either way, this could be caused by window #1 regaining focus for some reason. Certainly there are scripting differences between Firefox and Internet Explorer, especially if IE is set to backwards compatibility mode. But without hands on the application, it would be difficult to assess whether this is the issue and even if that is the issue, you would be hard pressed to "fix" the application for the publisher.

Does window #2 minimize or just go behind window #1? By going behind I mean if you minimize window #1, you can see window #2 right there. Can the users use Alt+Tab to switch from viewing window #1 to viewing window #2? That would be much faster than using the mouse if it works reliably. Either way, this could be caused by window #1 regaining focus for some reason. Certainly there are scripting differences between Firefox and Internet Explorer, especially if IE is set to backwards compatibility mode. But without hands on the application, it would be difficult to assess whether this is the issue and even if that is the issue, you would be hard pressed to "fix" the application for the publisher.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7435 solutions 60683 answers

You might also want to look at these settings:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste feat and pause while the list is filtered

The set of preferences with names like:

dom.disable_window_open_feature.close

control what sites can specify about popup windows. For example, that one controls whether sites are prevented from removing the close button from the upper right corner:

  • false: sites are free to remove it
  • true: sites are disabled from removing it

While I don't think any of those are relevant, you could experiment.

You might also want to look at these settings: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''feat''' and pause while the list is filtered The set of preferences with names like: dom.disable_window_open_feature.close control what sites can specify about popup windows. For example, that one controls whether sites are prevented from removing the close button from the upper right corner: * false: sites are free to remove it * true: sites are disabled from removing it While I don't think any of those are relevant, you could experiment.
Was this helpful to you?
Quote

Question owner

Sorry I didn't get back to anyone sooner..........

FredMcD It is still there in Safe Mode

jscher2000 It is actually minimized and what is even stranger is that you can not just click on it to have it open up you have to right click on it and then select maximize for it to open.

jscher2000 I am going to play with those setting today as I had not tried that yet. I will let you know how it goes

Sorry I didn't get back to anyone sooner.......... FredMcD It is still there in Safe Mode jscher2000 It is actually minimized and what is even stranger is that you can not just click on it to have it open up you have to right click on it and then select maximize for it to open. jscher2000 I am going to play with those setting today as I had not tried that yet. I will let you know how it goes
Was this helpful to you?
Quote

Question owner

jscher2000 Well unfortunately none of those changed the strange behavior. It changed the way the popup looked but not the minimizing. Thank you for the help very much though.

jscher2000 Well unfortunately none of those changed the strange behavior. It changed the way the popup looked but not the minimizing. Thank you for the help very much though.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.