X
Tap here to go to the mobile version of the site.

Support Forum

Firefox inserts a blank space in fron of stored User ID's for login fields. This drives me nuts. How do I configure Firefox to NOT insert the blank space?

Posted

I try to use Forefox to log into specific accounts and despite the fact that I configure the User ID correctly when I store it, Firefox always automatically inserts a blank space into the User ID field. I then get an error and have to correct the User ID. What is the point of storing the User ID if I have to manually correct it anyway?

Please tell me how to configure the browser to behave normally.

Thanks.

I try to use Forefox to log into specific accounts and despite the fact that I configure the User ID correctly when I store it, Firefox always automatically inserts a blank space into the User ID field. I then get an error and have to correct the User ID. What is the point of storing the User ID if I have to manually correct it anyway? Please tell me how to configure the browser to behave normally. Thanks.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

More Information

FredMcD
  • Top 10 Contributor
4352 solutions 61162 answers

Is the extra space in the beginning or the end of the username?

Have you checked the entry in the Password Manager? Type about:preferences#security<enter> in the address bar. Note: For Firefox 56+ its; about:preferences#privacy

Under Logins, Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Is the extra space in the beginning or the end of the username? Have you checked the entry in the Password Manager? Type '''about:preferences#security'''<enter> in the address bar. Note: For Firefox 56+ its; '''about:preferences#privacy''' Under '''Logins, ''' Turn on '''Remember Logins. ''' To check the passwords you have listed, press '''Saved Logins. '''