Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I stop auto refreshing of websites (advanced options no longer available)?

  • 4 replies
  • 6 have this problem
  • 124 views
  • Last reply by root2leaf

more options

I think this started to be a real problem when firefox recently updated to the new version; every website updates automatically, and in the case of FB this can lead to constant flashing to the point that I can't read the posts. I would like to manually refresh without any auto refreshing at all.

All Replies (4)

more options

Give this a try please : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Please Do the Mac Equivalent Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 57.0.3 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Modified by Shadow110

more options

Please Do the Mac Equivalent

more options

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

The "Warn me when web sites try to redirect or reload the page" warning is meant as an accessibility feature so people with disabilities or people who use screen readers do not get confused and isn't meant as a safety protection to stop redirecting.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

This works for most pages, apparently. FB is glitching, but it looks more like a FB problem to me. Thanks.