X
Tap here to go to the mobile version of the site.

Support Forum

firefox 57 using up to 6 gigs of ram, I have tried many of the fixes and nothing works

Posted

I have read and tried several of the fixes for this but I continue to have firefox over a period of time use up to 6 gigs of ram. I have spent several hours on this and I just want to let mozilla know that I am going to give up and go to a browser that doesn't cause my whole computer to freeze up because of this memory problem. I have used and recommended Firefox for many years but I no longer fell like I can do this with the current version of firefox. I did not have this trouble before this version.

 I also do computer tech work and I will now have to recommend a different browser to my clients in case they have

the same problem as me.

 I dont feel that it should take several hours of trying solutions to see if I can fix something that is a problem I didnt have

until this version of firefox. So much for it being much faster and better, this is not my experience.

I have read and tried several of the fixes for this but I continue to have firefox over a period of time use up to 6 gigs of ram. I have spent several hours on this and I just want to let mozilla know that I am going to give up and go to a browser that doesn't cause my whole computer to freeze up because of this memory problem. I have used and recommended Firefox for many years but I no longer fell like I can do this with the current version of firefox. I did not have this trouble before this version. I also do computer tech work and I will now have to recommend a different browser to my clients in case they have the same problem as me. I dont feel that it should take several hours of trying solutions to see if I can fix something that is a problem I didnt have until this version of firefox. So much for it being much faster and better, this is not my experience.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Shadow110 1072 solutions 14836 answers

Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to.

Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

Please let us know if this solved your issue or if need further assistance.

Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser. Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to. Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Please let us know if this solved your issue or if need further assistance.