Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot turn autoplay off

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by Shadow110

more options

I have turned autoplay options in about:config to false and installed Adblock Plus but videos keep autoplaying

All Replies (1)

more options

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.