Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

location detials disabled for specific web site. how to renable?

more options

I went to supercheapauto.com.au web site and fat finger me pressed the wrong button on screen. I went to find the nearest store and there was a box that came up on screen with a tick in thr box that said never ask again. It asked if i wanted to share my location with this web site so it could find the closest store. There was a share button on the right and not share on left. Fat finger me pressed not share. I can try any other web browsers on my phone and at the same web site i can't get a location set on them for supercheapauto.com.au im thinking there must be a config file written somewhere that stores this info. Unfortunately i can't find it. I have cleared the cache of the browser. Uninstall re install. If i do a factory reset it wipes all data and it works. But i dont want to do a factory reset. I have checked thru about:config to see if anything in there might have any clues and i can't see anything obvious in there either.any ideas?

All Replies (6)

more options

Hi

if you navigate to the History panel on the home screen in Firefox for Android, you should be able to find the site in question, long press on it and remove it from your browsing history.

Next time you visit the site, it should be as if you are visiting it for the first time.

more options

Seburo. I tried your suggestion and it doesn't work. Do you have any other suggestions?

more options

Could you try tapping the lock icon or globe icon at the left end of the address bar to call up a tiny site information panel. If it has Edit Site Settings, then tap that to see what custom permissions have been saved for the site and try to remove the block there. Does that work?

more options

Jscher2000 when i do this i get a small box that says the site is insecure and no edit box or anything

more options

bumblebee2017 said

Jscher2000 when i do this i get a small box that says the site is insecure and no edit box or anything

Hmm, in that case it sounds as though Firefox has not saved the setting so it persists beyond your current session.

more options

Correct. It seems as firefox saved a setting that applies across every web browser on my phone. I have tried a few different web browsers now and they all do the same thing. I thought it maybe saved in google app so i cleared that cache but it hasn't fixed this fault. It did however allow me to solve a few other issues caused by me and my fat fingers though.