Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does my computer switch into sleep mode after five minutes of inacivity when browsing with Firefox Quantum?

  • 24 replies
  • 3 have this problem
  • 146 views
  • Last reply by Tonnes

more options

Greetings.

It turns out when I have Firefox Quantum focused, and leave it inactive for around five minutes, my computer goes to sleep.

That doesn't happen when I have it running in the background, or not at all.

It's getting frustrating, it happened quite a few times, and I now I am CERTAIN, that it IS Firefox's doing Firefox Quantum's doing.

All Replies (4)

more options

In reply to the last two replies: Done.

Thanks to everyone, for their help.

The problem is gone and I'm happy.

Cheers!

more options

I have found The issue, It's a music player called "MusicBee" which causes the problem, strange thing is that it only started when I got Firefox Quantum, it could just be a coincidence though.

(UPDATE: Never mind, I can not pinpoint the bug, it's not even MusicBee.)

Modified by Shiverous

more options

Greetings.

After quite a while, maybe two or three months now, the problem seems to have returned.

My computer goes to sleep when I have a flash? media player open in a tab. Sometimes the computer goes to sleep while whatever video is playing which is new and really frustrating.

Even with nothing else active apart from Firefox with a media player in full-screen and some usual background processes, not related to Firefox; This crap happens. I'm seriously questioning Quantum, because as far as I can recall, old regular Firefox didn't have this issue.

It would be strange if it were flash's doing because as mentioned: The old Firefox did Not have the issue.

Modified by Shiverous

more options

It seems like you drifted - if the issue does not occur in Safe Mode, an add-on is the most likely cause, not only hardware acceleration.

Does the issue occur in Safe Mode? No -> disable all extensions, or one by one.

Additionally, logs are your friend. Check the Event Viewer for entries matching when the computer went into sleep mode (also see here).

  1. 1
  2. 2