Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Refreshing page gives cached page instead of the page reloaded.

  • No replies
  • 1 has this problem
  • 18 views
more options

This has happened on two different pages. I was logged into my home router, I did a firmware update, and refreshed the page after the router rebooted. It gave me the same paged that was displayed after I did the firmware update. It read something like "The router is rebooting. Please wait...". I hit the reload current page curved arrow. I closed the browser down and opened it back up. Tried the reload arrow again. I held shift down and clicked the reload arrow. I kept getting the same page the router displayed after the upgrade. "The router is rebooting. Please wait....". I opened the exact same URL in chrome and if took me to the correct page (the login page). I verified the URL was exactly the same. This also happened to me with a fresh install of PIMCORE. I had an error during the web portion of the install. I fixed the error, but kept seeing an error on the page, and was unable to login. I tried to troubleshoot for over an hour. I finally tried it in Chrome. It worked. I went back after I verified that it was working in chrome, and tried to load the exact page in Firefox. It gave me the cached page with the error. I tried the same thing as above. Reload, Hold down shift and reload. Did not work. I like this browser. You brought me back to Firefox with this latest release, but it has to work.