X
Tap here to go to the mobile version of the site.

Support Forum

Updated firefox and now computer is slow and videos on youtube do not work.

Posted

Windows 8.1 firefox 57. Youtube videos are red and purple and double exposed, computer runs slow.

Windows 8.1 firefox 57. Youtube videos are red and purple and double exposed, computer runs slow.

Chosen solution

Go to about:config and set media.wmf.use-nv12-format to false.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

TyDraniu
  • Top 25 Contributor
300 solutions 1678 answers

Chosen Solution

Go to about:config and set media.wmf.use-nv12-format to false.

Go to ''about:config'' and set '''media.wmf.use-nv12-format''' to false.

Question owner

TyDraniu said

Go to about:config and set media.wmf.use-nv12-format to false.

That file is not there.

''TyDraniu [[#answer-1036855|said]]'' <blockquote> Go to ''about:config'' and set '''media.wmf.use-nv12-format''' to false. </blockquote> That file is not there.

Question owner

This one is.

media.windows-media-foundation.use-nv12-format

This one is. media.windows-media-foundation.use-nv12-format

Question owner

kbreda said

This one is. media.windows-media-foundation.use-nv12-format
Changed this to "false" and it worked! Thank you so much!
''kbreda [[#answer-1036873|said]]'' <blockquote> This one is. media.windows-media-foundation.use-nv12-format </blockquote> Changed this to "false" and it worked! Thank you so much!