X
Tap here to go to the mobile version of the site.

Support Forum

Error message referencing Javascript upon installation of latest version

Posted

I just upgraded to the latest Firefox but every time I start it I get an error message which will not attach to this message. Some of it says [Exception... "Could not convert JavaScript argument arg 0 [ns]Supports.QueryInterface]" nsresult: 0x80570009 (NS_ERROR_XPC_BAD_CONVERT_JS)" etc....... When I click OK Firefox loads the latest version but this happens every time I open the program Please help me to remove this or I'm going to simply revert to Chrome as this is so annoying! Thanks, Chris

I just upgraded to the latest Firefox but every time I start it I get an error message which will not attach to this message. Some of it says [Exception... "Could not convert JavaScript argument arg 0 [ns]Supports.QueryInterface]" nsresult: 0x80570009 (NS_ERROR_XPC_BAD_CONVERT_JS)" etc....... When I click OK Firefox loads the latest version but this happens every time I open the program Please help me to remove this or I'm going to simply revert to Chrome as this is so annoying! Thanks, Chris

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

FredMcD
  • Top 10 Contributor
4247 solutions 59410 answers

Helpful Reply

Use this link and reinstall the browser; http://www.mozilla.org/en-US/firefox/all/

Use this link and reinstall the browser; '''http://www.mozilla.org/en-US/firefox/all/'''

Question owner

Thank you very much. I did as you suggested but still got the error. I uninstalled Firefox completely then reinstalled it and the problem has solved itself. Thank you for your kind help!

Thank you very much. I did as you suggested but still got the error. I uninstalled Firefox completely then reinstalled it and the problem has solved itself. Thank you for your kind help!