X
Tap here to go to the mobile version of the site.

Support Forum

why are the videos all messed up since the update to version 57.0 (64 bit)

Posted

the image is all green and pink.

the image is all green and pink.

Chosen solution

hi, we are currently aware of this issue on some windows 8 configurations with amd graphics cards and older drivers. please see if there's a more recent graphics driver available for your system at https://support.amd.com/en-us/download and if installing that already solves the playback issue.

otherwise you can do the following to work around the problem: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.windows-media-foundation.use-nv12-format. double-click it and change its value to false.

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5280 solutions 23328 answers

Chosen Solution

hi, we are currently aware of this issue on some windows 8 configurations with amd graphics cards and older drivers. please see if there's a more recent graphics driver available for your system at https://support.amd.com/en-us/download and if installing that already solves the playback issue.

otherwise you can do the following to work around the problem: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.windows-media-foundation.use-nv12-format. double-click it and change its value to false.

hi, we are currently aware of this issue on some windows 8 configurations with amd graphics cards and older drivers. please see if there's a more recent graphics driver available for your system at https://support.amd.com/en-us/download and if installing that already solves the playback issue. otherwise you can do the following to work around the problem: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''media.windows-media-foundation.use-nv12-format'''. double-click it and change its value to '''false'''.

Question owner

thanks for the quick reply. I used the second option and everything is back to normal now.

thanks for the quick reply. I used the second option and everything is back to normal now.
Bundaboy 0 solutions 27 answers

The preference name is:

media.wmf.use-nv12-format

in my configuration.

The preference name is: media.wmf.use-nv12-format in my configuration.