X
Tap here to go to the mobile version of the site.

Support Forum

video problem

Posted

All videos on Facebook and you tube are purple and green and not in sinc with each other. This is definitely a Firefox problem as I tried both on Chrome and they worked fine. I prefer Firefox, but if it isn't fixed I will be forced to move over to Chrome. Hope this can be fixed.

All videos on Facebook and you tube are purple and green and not in sinc with each other. This is definitely a Firefox problem as I tried both on Chrome and they worked fine. I prefer Firefox, but if it isn't fixed I will be forced to move over to Chrome. Hope this can be fixed.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23336 answers

hi, we are currently aware about this on some windows 8 configurations with amd graphics cards and older drivers. please see if there's a more recent graphics driver available for your system at https://support.amd.com/en-us/download and if installing that already solves the playback issue.

otherwise you can do the following to work around the problem: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.windows-media-foundation.use-nv12-format. double-click it and change its value to false.

hi, we are currently aware about this on some windows 8 configurations with amd graphics cards and older drivers. please see if there's a more recent graphics driver available for your system at https://support.amd.com/en-us/download and if installing that already solves the playback issue. otherwise you can do the following to work around the problem: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''media.windows-media-foundation.use-nv12-format'''. double-click it and change its value to '''false'''.