X
Tap here to go to the mobile version of the site.

Support Forum

Videos seeming to have a weird 3-D effect since it upgraded to Firefox Quantum?

Posted

Hello, I've encountered a very odd glitch. When I go to Youtube and play a video, any video, the audio plays just fine, but the video itself looks like almost has a 3-D effect. The video plays, you can see it, but it looks odd, with green replacing the video's normal coloring to the point of almost blurring it, with purple kind of overlapping and going further down with the same images. It's hard to explain so I provided a image down bellow. I have no idea what's causing this and this is something that has been happening since Firefox updated to Firefox Quantum. The videos worked fine before the update, so I have no idea what's going on here. This happens with Ads too, even ones outside of Youtube. Though it doesn't effect anything else, so I hope that maybe you guys can help me fix this problem.

Hello, I've encountered a very odd glitch. When I go to Youtube and play a video, any video, the audio plays just fine, but the video itself looks like almost has a 3-D effect. The video plays, you can see it, but it looks odd, with green replacing the video's normal coloring to the point of almost blurring it, with purple kind of overlapping and going further down with the same images. It's hard to explain so I provided a image down bellow. I have no idea what's causing this and this is something that has been happening since Firefox updated to Firefox Quantum. The videos worked fine before the update, so I have no idea what's going on here. This happens with Ads too, even ones outside of Youtube. Though it doesn't effect anything else, so I hope that maybe you guys can help me fix this problem.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Question owner

Here's the image since it didn't upload for some reason..

Here's the image since it didn't upload for some reason..
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23381 answers

hi, we are currently aware about this on some windows 8 configurations with amd graphics cards and older drivers. please see if there's a more recent graphics driver available for your system at https://support.amd.com/en-us/download and if installing that already solves the playback issue.

otherwise you can do the following to work around the problem: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named media.windows-media-foundation.use-nv12-format. double-click it and change its value to false.

hi, we are currently aware about this on some windows 8 configurations with amd graphics cards and older drivers. please see if there's a more recent graphics driver available for your system at https://support.amd.com/en-us/download and if installing that already solves the playback issue. otherwise you can do the following to work around the problem: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''media.windows-media-foundation.use-nv12-format'''. double-click it and change its value to '''false'''.