Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I DON'T have the space to relate the whole problem; I will pay someone for solving the problem;

  • 37 replies
  • 2 have this problem
  • 250 views
  • Last reply by Zenos

more options

I had to change my password on my web mail.

I was told that If I were to change my web mail password, thunderbird would simply ask me for the new password and I could access thunderbird.

I changed my web mail password. I tried to access thunderbird and I was asked for my password. I put in the new password which was the new password for web mail.

I got a message to the effect that the log in information was wrong or that some other problem precluded a connection.

Please get back to me at the email address listed in the question. I am such a techno phobe that I fear that I won't know how to return this site.

I need to be able to use thunderbird. My web mail (Time Warner Spectrum) is horrendous

I THANK YOU IN ADVANCE FOR YOUR HELP

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Modified by Chris Ilias

All Replies (20)

more options

Double check you have correct password stored in Thunderbird.

In Thunderbird

'Menu icon' > 'Options' > 'Options' > 'Security' > 'Passwords' tab click on 'Saved Passwords' click on 'Show Passwords'

You should see a list. mailbox://.... for pop mail account incoming imap://.....for imap mail account incoming smtp://..... for outgoing


Right click on line and choose 'Edit Password' Clear any current stored password and type in the new password. Please make sure you spell it exactly the same as the one you use to access webmail. You will need to make sure both incoming and smtp have the new password.

Click on 'Close' click on 'OK'

more options

I am sorry but your advice doesn't help.

As I said, I had to change my web mail password and now I can't access thunderbird.

You told me to: Menu icon' > 'Options' > 'Options' > 'Security' > 'Passwords' tab click on 'Saved Passwords' click on 'Show Passwords'

HOWEVER, when I click on thunderbird I don't see a menu icon.

This is what I see:


Top of Screen: 2016 and my e mail address

Next line: Going accross from left to right: Get Messages write chat addressbook tag quick filter

Going further down the screen:

On the left side, I have a list of folders for each e mail address

On the right side, I have a list of e mails in the folder selecting on the left side.

I don't see menu

I thank you for your help

Sincerely,

David Gottfried

more options

re : As I said, I had to change my web mail password and now I can't access thunderbird Changing webmail password does not stop Thunderbird from opening, but it will stop connecting to server to download emails.

Hence why you need to see what you have got stored in Thunderbird.

This is the 'Mail Toolbar' line you mention: Next line: Going accross from left to right: Get Messages write chat addressbook tag quick filter

On that line there should be a 'menu icon' - it has three horizontal lines. By default, it appears on the far right of 'Mail Toolbar'. In my first example image, I have dragged that icon to the far left as it seemed more logical.

Can you see the 'menu icon' ?

more options

I PROMISE I WILL PAY YOU IF YOU SOLVE THE PROBLEM.

The problem is not resolved

I did find the menu icon (Thank you) and I was able to get to options, security and then passwords.

I put in the exact same password that I have for my webmail account with Time Warner/Spectrum

When I supply the password, I repeatedly get this response:

"Login to server mail.twc.com failed."

If you can fix it, I will be most appreciative. Most support sites are terrible. You are FANTASTIC.

THIS MIGHT BE RELEVANT: When I got to passwords in your menu, I saw the term MASTERPASSWORD used. I wonder if perhaps by changing the password (I think I changed the master password), I perhaps neglected to change another password. It would be so much simpler if there were ONE password

Have a great weekend

more options

The 'Master Password' option is something used to stop prying eyes from seeing your list of Saved Passwords. It is not the same as entering a password for a mail account.

Info on Master Password: http://kb.mozillazine.org/Master_password

Your twc mail account has its own password and it is the same as used to access via webmail. I've added an image to show exactly where you needed to make sure you had the correct password.

more options

Again I thank you for trying to assist me.

I still don't get it:

1) You said you included an "image" that might assist me. I can't find the image.

2) Thank you for advising me as to what Master Passwords are.

3) Am I correct in believing that what I enter, as my password on Thunderbird, should be IDENTICAL to my password on Time Warner Cable/Spectrum

4) If I am not able to correct the problem, Can I either

a) Pay you for telephone support. I can be reached at xxx xxx xxxx or xxx xxx xxxx.

b) Pay someone in the thunderbird community, in close proximity to where I live, New York, to make a house call.


edited phone#'s from public and spambots. https://support.mozilla.org/en-US/kb/forum-rules-and-guidelines#w_sensitive-information

Modified by James

more options

The problem, stated in the prior e mails, continues.

My prior e mails explain the problem.

ALSO: I got an a mail from someone at Mozilla giving me my username. I did not ask for my user name. My prior e mails explain the password problem.

I thank you for your attention

David Gottfried

more options

PS. Let me try to succintly state the problem again:

I had to change my email password with TimeWarner/Spectrum

After I changed my Time Warner password, I tried to put in the exact same password for my Thunderbird email program.

When I try to access my mail on Thunderbird, I get the following message:

"Please enter the master password for the Software Security Device."

There is only one password that seems apt, i.e, the new password for Time Warner e mail. I am not AWARE of what the master password might be.

I put in the aforesaid password, the new password for Time Warner. It does not work.

In your last e mai, you said you were sending me an "image" to help me correct the problem. I am not able to see the image.

I thank you in advance for your assistance.

David Gottfried

more options

re: In your last e mai, you said you were sending me an "image" to help me correct the problem. I am not able to see the image.

It is in this forum question: https://support.mozilla.org/en-US/questions/1183616

re :3) Am I correct in believing that what I enter, as my password on Thunderbird, should be IDENTICAL to my password on Time Warner Cable/Spectrum

Yes

re: "Please enter the master password for the Software Security Device." This is asking for the 'Master Password'. It seems you have set up a master password. Please use the image and info to get access to where the passwords are stored.

'Menu icon' > 'Options' > 'Options' > 'Security' > 'Passwords' tab Q: Is the 'Use a Master password' checkbox selected ? If yes, then it is possible you have inadvertantly created a master password.

click on 'Change Master Password' You will be prompted for your Master Password. It is possible that the 'master password' you created is the same as the new tw password. So try using it, to get access to remove it.

when completed click on all the OK's. the link I sent you about Master Passwords tells you how to change or remove a master password. Read section on 'removing a master password' and also section on resetting. http://kb.mozillazine.org/Master_password#Resetting_the_master_password

Confirm when you have removed the master password. Confirm you have unchecked the 'Use a Master password' checkbox.

more options

First, I REALLY OWE YOU BIG TIME. IF YOU WANT MONEY, HOLLER

I found the image. It was there all along. Sorry.

I was able to get to the page in the image, I clicked on the three horizontal lines, went to options, went to security, went to passwords.

When I clicked on Saved Passwords, I was asked for my Master Password. I don't recall ever making a master password for either Time Warner or Thunderbird.

I tried my new password for Time Warner, but that did not work.

As I said in earlier e mails, I had to change my Time Warner Password, and now I believe I have to change my password, with Thunderbird so Thunderbird can work, again.

Sincerely,

David Gottfried

more options

re :When I clicked on Saved Passwords, I was asked for my Master Password.

You need to clear that 'Master Password' because it would seem that one was created. Try this first:

  • 'Menu icon' > 'Tools' > 'Developer Tools' > 'Error Console'.
  • Paste the following text into the bottom section where you see >>:
  • openDialog("chrome://pippki/content/resetpassword.xul")

press 'Enter/return' key on keyboard

  • A pop up window appears...Press the 'Reset' button.
  • Accept when prompted with the confirmation dialog box.

then click on 'Get Messages' make sure the keyboard Caps Lock is not on. Enter the password - exactly the same as the new password you set in webmail account. select the checkbox for Password Manager to remember password click on OK

Report back on results.

more options

Sorry, but the problem has not been solved.

Let me tell you what I saw A) when I got to the error console and B) after I pasted in and entered the line beginning with “chrome.”

When I got to the error console I saw this:


1511058834983 addons.xpi WARN Ignoring missing add-on in C:\Program Files\ESET\ESET Smart Security\Mozilla Thunderbird Use of Mutation Events is deprecated. Use MutationObserver instead. calendar-widgets.xml:506:18 NS_ERROR_ABORT: User canceled master password entry crypto-SDR.js:144 NS_ERROR_ABORT: User canceled master password entry crypto-SDR.js:144

After I pasted in, and entered the material (I pasted in everything between the quotation marks), I: a) At first saw nothing; b) when I tried a second time, I saw this:


1511059412219 addons.xpi WARN Ignoring missing add-on in C:\Program Files\ESET\ESET Smart Security\Mozilla Thunderbird Use of Mutation Events is deprecated. Use MutationObserver instead. calendar-widgets.xml:506:18 NS_ERROR_ABORT: User canceled master password entry crypto-SDR.js:144 DEPRECATION WARNING: STEEL is deprecated, you should use AppConstants.jsm or Services.jsm. You may find more details about this deprecation at: http://mxr.mozilla.org/comm-central/source/mozilla/toolkit/modules/AppConstants.jsm resource://gre/components/steelApplication.js 756 Application resource://gre/components/steelApplication.js 26 af_ci resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/webconsole/js-property-provider.js 502 DebuggerEnvironmentSupport.getProperties resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/webconsole/js-property-provider.js 395 getMatchedPropsImpl resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/webconsole/js-property-provider.js 357 getMatchedPropsInEnvironment resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/webconsole/js-property-provider.js 224 JSPropertyProvider resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/ThreadSafeDevToolsUtils.js 101 exports.makeInfallible/< resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/actors/webconsole.js 1007 WCA_onAutocomplete resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/main.js 1743 onPacket resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/transport/transport.js 570 LocalDebuggerTransport.prototype.send/< resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/ThreadSafeDevToolsUtils.js 101 exports.makeInfallible/< resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/ThreadSafeDevToolsUtils.js 101 exports.makeInfallible/<

 Deprecated.jsm:79  

Your help is appreciated.

Why don't you charge me. I am willing to pay

more options

Try pasting the entire line beginning with openDialog like the instructions state.

more options

Sorry but the problem is still not resolved.

First, I hope you have a happy thanksgiving.

Initially I had thought the only stuff I was to enter were the stuff in quotes, i.e., I thought you were quoting the stuff to paste.

IN ANY EVENT, per your last e mail, I put in the line that I think you wanted starting with: OpenDialog etc. The end of the line was word.xul")

Should I have left out the parenthesis at the end???

In any event, this was the response.

ChromeWindow → about:blank DEPRECATION WARNING: STEEL is deprecated, you should use AppConstants.jsm or Services.jsm. You may find more details about this deprecation at: http://mxr.mozilla.org/comm-central/source/mozilla/toolkit/modules/AppConstants.jsm resource://gre/components/steelApplication.js 756 Application resource://gre/components/steelApplication.js 26 af_ci resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/actors/object.js 111 ObjectActor.prototype.grip resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/actors/webconsole.js 483 WCA_objectGrip resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/actors/object.js 2187 createValueGrip resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/actors/webconsole.js 429 WCA_createValueGrip resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/actors/webconsole.js 953 WCA_onEvaluateJS resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/actors/webconsole.js 857 WCA_onEvaluateJSAsync resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/server/main.js 1743 onPacket resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/transport/transport.js 570 LocalDebuggerTransport.prototype.send/< resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/ThreadSafeDevToolsUtils.js 101 exports.makeInfallible/< resource://gre/modules/commonjs/toolkit/loader.js -> resource://devtools/shared/ThreadSafeDevToolsUtils.js 101 exports.makeInfallible/<

 Deprecated.jsm:79

Thanks again for your help

more options

Type it is just like the image shows. (paste works fine)

If that does not fix it, try restarting Thunderbird using the restart with add-ons disabled option from the help menu. There is something about the errors concerning eset in your console information that makes me think it might be the problem.

more options

The last message I got suggested that I try to restart Thunderbird.

However, when I clicked on the three lines on the upper right (which I think is referred to as the menu), I did not see an option to restart

Also, the earlier piece of advice told me to paste something in at a certain place. I did that and it didn't work. (I already reported that in my last message)

IF SOMEONE CAN HELP ME, I WILL GLADLY PAY THEM

Please write to me at DavidGott nyc rr com or Telephone: xxx xxx xxxx

David


edited phone and email from public and spambots. You are far more likely to get a lot of phone/text spam compared to the very tiny chance somebody may call to try and do one on one support. https://support.mozilla.org/en-US/kb/forum-rules-and-guidelines#w_sensitive-information

Modified by James

more options

Hi David,

Because you are posting your email address and phone number, I just want to make sure you're aware that this is a public forum. That information will be visible to anyone on the internet. If you want that information removed, please just let us know, and we'll be glad to remove for you.

more options

I appreciate the help that I have gotten, but the problem is not resolved.

THE LAST POST NOTED THAT MY DISCLOSURE OF MY PHONE AND ADDRESS COULD RESULT IN BEING CONTACTED BY THE PUBLIC AT LARGE.

I AM READY, WILLING AND ABLE TO TAKE THAT RISK BECAUSE the chronicity of the problem, its impact on my ability to communicate with people and the failure of prior efforts to resolve the problem make me eager to pay someone if he could solve the problem. I am in the NY metro area.

The problem , and the attempts to rectify it, are set forth in the preceding posts.

Please help.

David

more options

The problem has not been resolved.

I have been trying to solve this issue for at least a month.

This is the problem: I had to change my password with Time Warner, aka spectrum. Accordingly, I am trying to change my password with Thunderbird but I cannot.

As I have said in prior messages, I know people on this forum exchange free information, but I will be willing to pay for help to solve this problem.

The preceding messages recount the advice I have received to date, and my reports which explain what happened when I implemented the advice. The advice has not conquered the problem.

The last thing I was told to do was to restart the program.

This is my response, on November 26, re "restarting" the program:

The last message I got suggested that I try to restart Thunderbird.

However, when I clicked on the three lines on the upper right (which I think is referred to as the menu), I did not see an option to restart

Also, the earlier piece of advice told me to paste something in at a certain place. I did that and it didn't work. (I already reported that in my last message)

IF SOMEONE CAN HELP ME, I WILL GLADLY PAY THEM

Please write to me at DavidGott nyc rr com or Telephone: xxx xxx xxxx

David

more options

The OP appears to be using one of those now-deprecated localized roadrunner accounts. ISTR another poster recently being advised to switch to the new server.

I don't have the details to hand. Could another helper follow this through and give the OP guidance on setting up a new account in Thunderbird?

  1. 1
  2. 2