X
Tap here to go to the mobile version of the site.

Support Forum

Cannot open hyperlinks in Firefox 56.02

Posted

Cannot open links in websites in Firefox 56.02. LInks work in safe mode and in Chrome. I am using Win7. I have already:

Cleared cookies, cache and history Disabled my one add on Changed to the default theme Removed hardware acceleration

Nothing works. This is happening more and more often.

Cannot open links in websites in Firefox 56.02. LInks work in safe mode and in Chrome. I am using Win7. I have already: Cleared cookies, cache and history Disabled my one add on Changed to the default theme Removed hardware acceleration Nothing works. This is happening more and more often.

Chosen solution

This problem kept getting worse. More and more buttons did not work. As you can see from the previous discussion, I tried all of the usual solutions and nothing worked. Today, by pure chance (and maybe out of desperation), I found a solution. Under options, I had already unchecked the "Use Recomended Settings" button so that I could uncheck hardware accelation. But what I also needed to do is to change the number of the content process limit (directly below hardware accelation) to three. Once I did that, most of the buttons started working.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

scottandrews 1 solutions 6 answers

Helpful Reply

Have you tried "refreshing" Firefox? Please note that it will delete your add-ons and reset all of your settings. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-se... Also, be sure to download Firefox Quantum on November 14 which is 2x faster than your current version of Firefox, faster than Chrome on most websites and uses 30% less memory. Maybe it will fix your problem. It looks better too!https://www.mozilla.org/en-US/firefox/quantum/

Have you tried "refreshing" Firefox? Please note that it will delete your add-ons and reset all of your settings. [https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings] Also, be sure to download Firefox Quantum on November 14 which is 2x faster than your current version of Firefox, faster than Chrome on most websites and uses 30% less memory. Maybe it will fix your problem. It looks better too![https://www.mozilla.org/en-US/firefox/quantum/]
Was this helpful to you? 2
Quote
FredMcD
  • Top 10 Contributor
3296 solutions 44470 answers

Refreshing Firefox {web link} is a LAST RESORT ! !

Refreshing Firefox -- easily fix most problems

If you're having problems with Firefox, refreshing it can help. The refresh feature fixes many issues by restoring Firefox to its factory default state while saving your essential information like bookmarks and open tabs. Everything else, like user settings and add-ons, are removed.


jem63 said

LInks work in safe mode

Are you sure you disabled all of your add-ons?

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

[https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Refreshing Firefox] {web link} is a '''LAST RESORT ! !''' Refreshing Firefox -- easily fix most problems If you're having problems with Firefox, refreshing it can help. The refresh feature fixes many issues by restoring Firefox to its factory default state while saving your essential information like bookmarks and open tabs. Everything else, like user settings and add-ons, are removed. ---------------- ''jem63 [[#question-1182113|said]]'' <blockquote> LInks work in safe mode </blockquote> Are you sure you disabled all of your add-ons? Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Now in the Reply Box on the forum page, do a right-click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
Was this helpful to you?
Quote

Question owner

Ah...sorry....yes, trying a refresh was the first thing I did. I am wondering what else besides plug ins, add ons and hardware acceleration gets turned off in safe mode.

Ah...sorry....yes, trying a refresh was the first thing I did. I am wondering what else besides plug ins, add ons and hardware acceleration gets turned off in safe mode.
Was this helpful to you?
Quote

Question owner

Tried about: support. There was an unexpected plug in (unexpected since I didn't install it). The plug in was OpenH264 Video Codec installed by Mozilla. No other plug ins or add ons.

Tried about: support. There was an unexpected plug in (unexpected since I didn't install it). The plug in was OpenH264 Video Codec installed by Mozilla. No other plug ins or add ons.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3296 solutions 44470 answers

OpenH264 Video Codec installed by Mozilla and is safe.


https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

OpenH264 Video Codec installed by Mozilla and is safe. https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6902 solutions 56368 answers

It's difficult to think of a reason for links to work differently in Safe Mode other than an extension...

If you experiment with different methods, are all of them blocked?

  • left-click a link (site's coding determines where it opens)
  • middle-click a link using the mouse wheel) diverts link to a new tab
  • right-click a link, then Open Link in New Private Window

There are some sites where the links run through analytics services (trackers). If Firefox's Tracking Protection feature is blocking any such services, you should see a "shield" icon toward the left end of the address bar you can use the make a temporary exception. More info in this article: Tracking Protection.

It's difficult to think of a reason for links to work differently in Safe Mode other than an extension... If you experiment with different methods, are all of them blocked? * left-click a link (site's coding determines where it opens) * middle-click a link using the mouse wheel) diverts link to a new tab * right-click a link, then Open Link in New Private Window There are some sites where the links run through analytics services (trackers). If Firefox's Tracking Protection feature is blocking any such services, you should see a "shield" icon toward the left end of the address bar you can use the make a temporary exception. More info in this article: [[Tracking Protection in Private Browsing]].
Was this helpful to you?
Quote

Question owner

I have tried all of these suggestions without success. I think the answer is to either use Firefox in Safe Mode or to use another browser altogether. The lastest link being blocked is the "contact us" link on the website for a major lender. Since the link doesn't work, I cannot access contact phone numbers. Very annoying! And yes, pop ups from this website are allowed (I even turned off "block pop ups" altogether, although the linked page does not appear as a pop up. The link takes you to a new page on which contact info is displayed.

I have tried all of these suggestions without success. I think the answer is to either use Firefox in Safe Mode or to use another browser altogether. The lastest link being blocked is the "contact us" link on the website for a major lender. Since the link doesn't work, I cannot access contact phone numbers. Very annoying! And yes, pop ups from this website are allowed (I even turned off "block pop ups" altogether, although the linked page does not appear as a pop up. The link takes you to a new page on which contact info is displayed.
Was this helpful to you?
Quote
Pkshadow
  • Top 10 Contributor
548 solutions 6053 answers

You may want to thinks about uninstalling and reinstall from the Full Version Installer for 56.0.2 https://www.mozilla.org/firefox/all/

Note : Firefox 56.0.2 is current release Note : Firefox 57 Quantum release date Nov 14th https://www.mozilla.org/en-US/firefox/quantum/ Note : Legacy Extensions will be disabled and or removed.

Please let us know if this solved your issue or if need further assistance.

You may want to thinks about uninstalling and reinstall from the Full Version Installer for 56.0.2 https://www.mozilla.org/firefox/all/ Note : Firefox 56.0.2 is current release Note : Firefox 57 Quantum release date Nov 14th https://www.mozilla.org/en-US/firefox/quantum/ Note : Legacy Extensions will be disabled and or removed. Please let us know if this solved your issue or if need further assistance.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3296 solutions 44470 answers

Are you using the 64bit Firefox? Many have reported issues. Install the 32bit version from; Download Firefox For All languages And Systems {web link}

Are you using the 64bit Firefox? Many have reported issues. Install the 32bit version from; '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link}
Was this helpful to you?
Quote

Chosen Solution

This problem kept getting worse. More and more buttons did not work. As you can see from the previous discussion, I tried all of the usual solutions and nothing worked. Today, by pure chance (and maybe out of desperation), I found a solution. Under options, I had already unchecked the "Use Recomended Settings" button so that I could uncheck hardware accelation. But what I also needed to do is to change the number of the content process limit (directly below hardware accelation) to three. Once I did that, most of the buttons started working.

This problem kept getting worse. More and more buttons did not work. As you can see from the previous discussion, I tried all of the usual solutions and nothing worked. Today, by pure chance (and maybe out of desperation), I found a solution. Under options, I had already unchecked the "Use Recomended Settings" button so that I could uncheck hardware accelation. But what I also needed to do is to change the number of the content process limit (directly below hardware accelation) to three. Once I did that, most of the buttons started working.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
6902 solutions 56368 answers

Hi jem63, thank you for posting your solution. Did you change it from 4 to 3, or was it on some other number while you had the problem?

Hi jem63, thank you for posting your solution. Did you change it from 4 to 3, or was it on some other number while you had the problem?
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
3296 solutions 44470 answers

That was very good work. Well done.

That was very good work. Well done.
Was this helpful to you?
Quote

Helpful Reply

jscher2000 said

Hi jem63, thank you for posting your solution. Did you change it from 4 to 3, or was it on some other number while you had the problem?

It was originally on 1. I kept increasing it until I found a number that worked. "3 seemed to do it". I guess it makes sense that "1" would be a problem----but I was initially focused on removing hardware acceleration and didn't really think about that one.

''jscher2000 [[#answer-1024671|said]]'' <blockquote> Hi jem63, thank you for posting your solution. Did you change it from 4 to 3, or was it on some other number while you had the problem? </blockquote> It was originally on 1. I kept increasing it until I found a number that worked. "3 seemed to do it". I guess it makes sense that "1" would be a problem----but I was initially focused on removing hardware acceleration and didn't really think about that one.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.