Tap here to go to the mobile version of the site.

Support Forum

When I try to open some of the site when the CPU almost went to 100%, and the page open slower.




Chosen solution

Additional System Details


  • Firefox 57.0b10
  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
  • Support URL: https://support.mozilla.org/1/firefox/57.0/WINNT/zh-TW/


  • 新同文堂 1.5 (tongwen@softcup) (Inactive)
  • Tampermonkey 4.5.5570 (firefox@tampermonkey.net) (Inactive)
  • uBlock Origin 1.14.16 (uBlock0@raymondhill.net) (Inactive)


  • incrementalGCEnabled: True


  • adapterDescription: AMD Radeon HD 7800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6819
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 27301462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22082
  • driverDate: 10-5-2017
  • driverDate2:
  • driverVersion: 22.19.685.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blocked', u'description': u'GPU Process', u'log': [{u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Modified Preferences


  • User JS: No
  • Accessibility: No
smorele 44 solutions 310 answers

Chosen Solution

Hello, do you reproduce in safe mode?

Hello, do you reproduce in safe mode? * [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Troubleshoot Firefox issues using Safe Mode]