X
Tap here to go to the mobile version of the site.

Support Forum

How can I add jre 1.6.0.24 to firefox plugins?

Posted

I have downloaded and installed "java runtime environment 1.6.0.24". I need to add it to mozilla pulgins in order to use it for some banking transactions. Please help me.

I have downloaded and installed "java runtime environment 1.6.0.24". I need to add it to mozilla pulgins in order to use it for some banking transactions. Please help me.

Additional System Details

Installed Plug-ins

  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

FredMcD
  • Top 10 Contributor
4398 solutions 61692 answers

I see you are using a very old version of Firefox. Why is that?

Firefox should detect any plugins thru the registry. Is there a problem?

I see you are using a very old version of Firefox. Why is that? Firefox should detect any plugins thru the registry. Is there a problem?
cor-el
  • Top 10 Contributor
  • Moderator
17867 solutions 161689 answers

Are you sure that this is about Java and not about JavaScript?

I don't think that bank sites would require Java since almost (or all) browser no longer support Java embedded on a web page.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Note that your Firefox 38 version might not be compatible with modern servers that are optimized to use the latest browser features.

Maybe consider to switch to the current Firefox 52.4.1 ESR release.

Firefox 52.4.1 ESR:

Are you sure that this is about Java and not about JavaScript? I don't think that bank sites would require Java since almost (or all) browser no longer support Java embedded on a web page. ----- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Note that your Firefox 38 version might not be compatible with modern servers that are optimized to use the latest browser features. Maybe consider to switch to the current Firefox 52.4.1 ESR release. Firefox 52.4.1 ESR: *https://www.mozilla.org/en-US/firefox/organizations/all/ *https://www.mozilla.org/en-US/firefox/52.4.1/releasenotes/ *https://www.mozilla.org/en-US/firefox/52.4.1/system-requirements/